﻿<!DOCTYPE html>
<html lang="en-CA" class="no-js no-svg">
<head>	  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">    
<meta http-equiv="X-UA-Compatible" content="IE=edge">    
<meta name="robots" content="noarchive">
<base href="/">
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//public.tableau.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hill Times &raquo; Feed" href="https://www.hilltimes.com/feed" />
<script type='text/javascript' src='https://www.hilltimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" async defer onload="myinit()' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" async defer onload="myinit()' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://public.tableau.com/javascripts/api/tableau-2.1.1.js?ver=5.7.1" async defer onload="myinit()' id='tableau-js-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/wptab-tableau-public-viz-block/js/wptab-tableau-public-viz-render.js?ver=1" async defer onload="myinit()' id='tableau-init-viz-js-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6" async defer onload="myinit()' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://www.hilltimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hilltimes.com/wp-json/wp/v2/posts/294519" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hilltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hilltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519" />
<link rel='shortlink' href='https://www.hilltimes.com/?p=294519' />
<link rel="alternate" type="application/json+oembed" href="https://www.hilltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltimes.com%2F2021%2F04%2F28%2Fotooles-carbon-pricing-system-a-welcome-change-of-heart-reader%2F294519" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hilltimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hilltimes.com%2F2021%2F04%2F28%2Fotooles-carbon-pricing-system-a-welcome-change-of-heart-reader%2F294519&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["story"],"pagePostAuthor":"lryckewaert@hilltimes.com","pagePostTerms":{"category":["story"],"sections":["Opinion"]}};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KR93BM4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><title>O'Toole's carbon-pricing system a welcome change of heart: reader - The Hill Times</title>
<link rel="canonical" href="https://www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519" />
<meta name="author" content="The Hill Times">
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="O'Toole's carbon-pricing system a welcome change of heart: reader" />
<meta property="og:url" content="https://www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519" />
<meta property="og:site_name" content="The Hill Times" />
<meta property="article:publisher" content="https://www.facebook.com/thehilltimes/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2021-04-28T00:00:12-04:00" />
<meta property="article:modified_time" content="2021-04-22T10:20:51-04:00" />
<meta property="og:updated_time" content="2021-04-22T10:20:51-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="" />
<meta name="twitter:title" content="O'Toole's carbon-pricing system a welcome change of heart: reader" />
<meta name="twitter:site" content="@thehilltimes" />
<meta name="twitter:image" content="" />
<meta name="twitter:creator" content="@thehilltimes" />
<meta name="google-site-verification" content="1uXE4mRuMBzy-Pb8De4s2KUtnrkTR5avKlhkCA8IumQ" />
    
    <link href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/bootstrap.min.css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed|Merriweather:300,300i,400,400i,700,700i,900,900i|Lora:400,400i,700,700i|Open+Sans:400,400i,700,700i|Bitter:400,400i,700" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700,900&display=swap" rel="stylesheet">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css?v=2" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">    
    <link rel="stylesheet" type="text/css" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/fancybox-master/dist/jquery.fancybox.min.css">
    <link href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/scrolling-nav.css?v=2" rel="stylesheet">
    <link href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/custom-main-site.css?v=8" rel="stylesheet">
    <link rel="stylesheet" href="https://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css" />
    <link href="https://cdn.jsdelivr.net/qtip2/3.0.3/jquery.qtip.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/single/style.css?v=4">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/single/tablet.css">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/single/smallscreen.css?v=3">    
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/single/sponsor.css">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/plugins/books/store.css">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/single/hero.css">
    <link rel="stylesheet" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/newfeaturestory.css?v=1">    
    <link href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/css/sponsored-new.css?v=1" rel="stylesheet">

    <!-- Favicon -->
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/img/ht-favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/img/ht-favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/img/ht-favicon/favicon-16x16.png">
    <link rel="manifest" href="favicon/site.webmanifest">
    <link rel="mask-icon" href="https://www.hilltimes.com/wp-content/themes/hilltimes-master/img/ht-favicon/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">
    
    <!-- jQuery -->
    <script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/jquery.js"></script>
    <script src="https://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>        
    <script src="https://cdn.jsdelivr.net/qtip2/3.0.3/jquery.qtip.min.js"></script>
    <script src="https://cdn.rawgit.com/nnattawat/flip/master/dist/jquery.flip.min.js"></script>
    <script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/jquery.mobile.custom.min.js"></script>
    <script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/bootstrap.min.js"></script>        
    <script> 
     intScrollOffset = 200;     </script>
    <script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/load-content.js?v=15"></script>    
    
    <script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/fancybox-master/dist/jquery.fancybox.min.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://www.hilltimes.com/wp-content/plugins/books/store.js?v=1" type="text/javascript" charset="utf-8"></script>    
        
    <style>
     .tooltiptext{
      display: none;
      padding:20px;
     }    	
    </style>
        
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script>
<script>
googletag.cmd.push(function() {	                    
googletag.defineSlot('/72156437/mobileleader',[320,150],'ads-mbillboard1').addService(googletag.pubads());
googletag.defineSlot('/72156437/HILL-BILLBOARD-TOP',[[970,90],[728,90],[970,250]],'ads-billboard1').addService(googletag.pubads());
googletag.defineSlot('/72156437/HILL-BILLBOARD-BOTTOM',[[970,250],[970,90],[728,90]], 'ads-billboard2').addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-1-300x250",[[300,250]],"ads-rec1").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-2-300x250",[[300,250],[300,600]],"ads-rec2").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-3-300x250",[[300,250]],"ads-rec3").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-4-300x250",[[300,250]],"ads-rec4").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-5-300x250",[[300,250]],"ads-rec5").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-6-300x250",[[300,250]],"ads-rec6").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-7-300x250",[[300,250]],"ads-rec7").addService(googletag.pubads());
googletag.defineSlot("/72156437/HILL-REC-8-300x250",[[300,250]],"ads-rec8").addService(googletag.pubads());
googletag.defineSlot('/72156437/scf', [1, 1], 'ads-pixel').addService(googletag.pubads()); // imp tracker frontpage
googletag.defineSlot('/72156437/scv', [1, 1], 'ads-pixel2').addService(googletag.pubads()); // imp tracker full | this one is in story page
googletag.defineSlot('/72156437/scn1', [1, 1], 'ads-pixel-1').addService(googletag.pubads()); // test tracker in stpry page
googletag.defineSlot('/72156437/scn2', [1, 1], 'ads-pixel-2').addService(googletag.pubads()); // test tracker in opinion page
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>    

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/72156437/mobileleader2', [320, 150], 'div-gpt-ad-1613764687133-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



<script>
$( document ).ready(function() {
	
textBalancer.initialize('.htitle, .htitle1, .htitle3, .htitle4, .htitle5, .htitle6, .htitle7, .bookTitles');

 
if($('#socialmedia').length > 0) { 
        $(window).on('resize', function(){
            var win = $(this); //this = window
            if (win.width() <= 1024) { 
                $("#msocial").show();
                $("#wrappersocialmedia").hide();
            }
            if (win.width() >= 1024) { 
                $("#msocial").hide();
                $("#wrappersocialmedia").show();
            }
        });

        var baseTop = $("#socialmedia").offset().top+225;
        var height = $("#s-body").outerHeight();

        $(window).scroll(function () {
            var top = $(window).scrollTop();
            var width = $( window ).width();
            if (top >= baseTop) {
                $("#socialmedia").css({"position": "fixed", "top": "100px" }).fadeIn('slow');        
                
            }else if (top < baseTop) {
                $("#socialmedia").css({"position": "",     "top": "" });
            }

            if(top > ( height + 400 ) ){
                $("#socialmedia").css({"position": "", "top": "" });
                $("#socialmedia").hide(); 
            }

            if(top > height){
                $(".noimgsocialmedia").css({"position": "", "top": "" });
                $(".noimgsocialmedia").hide(); 
            }
        });
}


// End script

$('#userModal').qtip({
    content: { 
     text: '<a href="https://www.hilltimes.com/usercenter/">Edit Profile</a><br/><a href="https://www.hilltimes.com/book-library">Book library</a><br/><a href="https://www.hilltimes.com/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.hilltimes.com%2F&amp;_wpnonce=f366661f4c">Logout</a>',
     title: ''    },
    show: {
        target: $('#userModal'),
        event: 'click',
        solo: true
    },
    hide: {
        event: 'unfocus'
    },
    position: {
        my: 'top right',  
        at: 'bottom right', 
        target: $('#userModal'),
        adjust: {
            x: -30,
            y: -2
        }        
    },
style: {
        classes: 'qtip-bootstrap'
    }    
});

$("#exampleInputEmail1").on('keyup', function (e) {
    if (e.keyCode == 13) {
        $("#searchArchives").submit();
    }
});

$('input, textarea').bind('blur', function(e) 
{     	
   var viewportWidth = $(window).width();
   if(viewportWidth < 400)
    closeSearch(); 
});

$(".searchTrigger, #xsearch, body").click(function(e){

var source = e.target || e.srcElement;
    if(source.id == 'exampleInputEmail1' || source.id == 'search-container' || source.id == 'searchbtn') return;

    if($("#searchbar").is(":visible"))         
    {
     $("#searchbar").hide(300);
     $(".content-section").removeClass("dimmed");     
     $(".menu-bar").css("border-bottom", "1px solid #000");
     e.stopPropagation();
    }
    else if(source.id == 'search' || source.id == 'searchtop' || source.id == 'searchX' || $(source).attr('class') == 'fa fa-search fa-lg')
    {
       closeNav();       
       $("#searchbar").show(300);
       $(".menu-bar").css("border-bottom", "0px solid #000");
       
       // fix position of search bar depending on nav state
       if($(".navbar").offset().top > 200) { $("#searchbar").css('padding-top', '375px'); }
       else { $("#searchbar").css('padding-top', '375px'); }
       $(".content-section").addClass("dimmed");
       $("#exampleInputEmail1").focus();;
       $('body').scrollTop(0);
       e.stopPropagation();
    }    
});	

});

$("#search-container, #exampleInputEmail1, .search-index, #search-container form, #searchbar").click(function(e){
	e.stopPropagation();   
});

function closeSearch() {

     $("#searchbar").hide(300);
     $(".content-section").removeClass("dimmed");	
     $(".menu-bar").css("border-bottom", "1px solid #000");
}
	
</script>

<script type="text/javascript">
  (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
  r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.1-min.gz.js";
  r.onload=function(){if(e.amplitude.runQueuedFunctions){e.amplitude.runQueuedFunctions();
  }else{console.log("[Amplitude] Error: could not load SDK")}};var i=t.getElementsByTagName("script")[0];
  i.parentNode.insertBefore(r,i);function o(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
  return this}}var s=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
  for(var u=0;u<a.length;u++){o(s,a[u])}n.Identify=s;var c=function(){this._q=[];return this;
  };var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
  for(var p=0;p<l.length;p++){o(c,l[p])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];
  function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
  }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
  if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
  })(window,document);

  amplitude.getInstance().init("fe0b6ac280ef632a329d46bb696c226a");
</script>

<script>
amplitude.getInstance().setUserId(); var eventProperties = {}; eventProperties.url = '//www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519'; eventProperties.title = 'otooles-carbon-pricing-system-a-welcome-change-of-heart-reader'; amplitude.getInstance().logEvent('Pageview', eventProperties); </script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js"></script>
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4695557.js"></script>
<script type='text/javascript'>
/*
window.__lo_site_id = 116961;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();

var customData = {
   'name' : ' ',
   'email' : '',
}

  window._loq = window._loq || []    
  window._loq.push(['custom', customData])
*/  
 /*
  var _hsq = window._hsq = window._hsq || [];
  _hsq.push(["identify",{
    email: ''
  }]);

  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/108761af-18b2-4cc9-836c-07a491c345f4.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
  
  _mfq.push(["setVariable", "hubspot_id", Cookies.get('hubspotutk')]);
    */
</script>
    
    <script> 
    	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-1271965-4', 'auto'); 
      var dimensionValue = 'Non Subscriber';
      ga('set', 'dimension1', dimensionValue);
      var dimensionValue4 = Cookies.get('hubspotutk');
      ga('set', 'dimension4', dimensionValue4);
                        ga('set', 'contentGroup1', 'Opinion');     
          	ga('send', 'pageview');
    </script>
    
    <script>!function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '2283876808363014'); fbq('track', 'PageView'); </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2283876808363014&ev=PageView&noscript=1"/></noscript>        
    <!-- Global site tag (gtag.js) - Google Ads: 703161272 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-703161272"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-703161272'); </script>     
    
</head>

<!-- The #page-top ID is part of the scrolling feature - the data-spy and data-target are part of the built-in Bootstrap scrollspy function -->
<body onclick="closeNav();" id="page-top" data-spy="scroll" data-target=".navbar-fixed-top">
        <div style='display:none' id='sbbhscc'></div>
          <script type="text/javascript">
            var sbbvscc='';
            var sbbgscc='';
            function genPid() {return String.fromCharCode(104)+String.fromCharCode(115) ; };
          </script>
        <div id='sbbfrcc' style='position: absolute; top: -10px; left: 30px; font-size:1px'></div>
  <script type="text/javascript">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</script>


    <input type="hidden" id="wpid_opt" value="294519" />
    <script>var wpid = 294519</script>
 <!-- Navigation -->
 <div id="mySidenav" class="sidenav">
  <a href="https://www.hilltimes.com/">Home Page</a>
  <a href="https://www.hilltimes.com/news">News</a>
  <a href="https://www.hilltimes.com/opinion">Opinion</a>
  <a href="https://www.hilltimes.com/global-news">Foreign Policy</a>
  <a href="https://www.hilltimes.com/politics">Politics</a>
  <a href="https://www.hilltimes.com/policy">Policy</a>  
  <a href="https://www.hilltimes.com/legislation">Legislation</a>
  <a href="https://www.hilltimes.com/lobbying">Lobbying</a>
  <a href="https://www.hilltimes.com/hill-life-people">Hill Life & People</a>
  <a href="https://www.hilltimes.com/hill-climbers">Hill Climbers</a>
  <a href="https://www.hilltimes.com/heard-on-the-hill">Heard On The Hill</a>
  <a href="https://www.hilltimes.com/calendar">Calendar</a>
  <a href="https://www.hilltimes.com/archives">Archives</a>
  <a href="https://www.hilltimes.com/classified">Classifieds</a>
  <div style="border-bottom:1px solid #efefef; margin-top:8px; margin-bottom:8px;"></div>
  <a href="http://www.hilltimes.com/events/">Hill Times Events</a>
  <a href="https://www.hilltimes.com/inside-ottawa-directory-2019-edition">Inside Ottawa Directory</a>
  <a href="https://www.hilltimes.com/the-hill-times-store/">Hill Times Store</a>
  <a href="http://hilltimescareers.ca/">Hill Times Careers</a>
  <a href="https://thewirereport.ca/">The Wire Report</a>
  <a href="http://thelobbymonitor.ca/">The Lobby Monitor</a>
  <a href="http://parliamentnow.ca/">Parliament Now</a>
  <div style="border-bottom:1px solid #efefef; margin-top:8px; margin-bottom:8px;"></div>    
  <a href="https://www.hilltimes.com/get-a-subscription/">Subscribe</a>    
  <a href="https://www.hilltimes.com/capturepages/ht-free-access/">Free Trial</a>  <a href="/reuse-permissions/">Reuse & Permissions</a>
  <a href="/advertising/">Advertising</a>
  <a href="/get-a-subscription#faq">FAQ</a>
  <div style="border-bottom:1px solid #efefef; margin-top:8px; margin-bottom:8px;"></div>
  <a href="https://www.hilltimes.com/login/">Log In</a>    
 </div>
 
 <nav class="navbar navbar-default navbar-fixed-top menu-bar" role="navigation">
  <div class="container">          
   <!-- start fnav -->
   <div class="header-first-deck fatnav">
    <div class="row hidden-xs" style="margin-right:0; margin-left:0; padding-bottom:8px; margin-bottom:8px; border-bottom:0px solid #efefef;">
     <div style="padding:0; margin-left:-7px;" class="col-lg-4 col-md-4 col-sm-4">
        <div class="search-icon">
            <span onclick="openNav();" id="sectionstop"><i class="fa fa-bars fa-lg" aria-hidden="true"><span id="sections">SECTIONS</span></i></span>
            <span id="searchtop" class="searchTrigger"><i id="searchX" class="fa fa-search fa-lg" aria-hidden="true"><span id="search">SEARCH</span></i></span>                            
        </div>
     </div>
     <div class="col-lg-4 col-md-4 col-sm-4">
     </div>
     <div style="padding:0; margin-left:7px; height:5px; overflow:visible;" class="col-lg-4 col-md-4 col-sm-4">
      <a class="inputbt3" href="https://www.hilltimes.com/login/">Log In</a><a class="inputbt3" href="https://www.hilltimes.com/get-a-subscription/">Subscribe</a><a class="inputbt3" href="https://www.hilltimes.com/capturepages/ht-free-access/">Free Trial</a>                
     </div>
    </div><!-- /.row -->
                
    <!-- desktop nav -->
    <div class="row hidden-xs" style="padding-bottom:10px; margin-bottom:7px; border-bottom:1px solid #efefef;">
     <div class="col-lg-3 col-md-3 col-sm-3">
     </div>
     <div class="col-lg-6 col-md-6 col-sm-6" style="margin-top:-34px;" align="center">
      <a href="https://www.hilltimes.com"><img style="display:block;" class="img-responsive" src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/the-hill-times-logo.png"></a>
      <div style="text-align:center; font-size:11px; color:#000; margin-top:10px;">
       Wednesday, April 28, 2021 <span style="margin-top:-2px; color:#E2E2E2; font-size:10px;">
       |</span> <a onmouseover="$('#latestreport').css({'text-decoration':'underline'});" onmouseout="$('#latestreport').css({'text-decoration':'none'});" href="#"><img style="max-width:10px;" src="/wp-content/themes/hilltimes-master/images/pdf-icon-vector-3.jpg"/></a> <a onmouseover="$('#latestreport').css({'text-decoration':'underline'});" onmouseout="$('#latestreport').css({'text-decoration':'none'});" id="latestreport" style="color:#000;" href="https://www.hilltimes.com/get-a-subscription/">Latest Paper</a> 
       <!--<span style="margin-top:-2px; color:#E2E2E2; font-size:10px;">|</span> <span style="color:#666;">S. & P. 500/TSX</span> <span style="color:;"></span>-->
      </div>
     </div>
     <div class="col-lg-3 col-md-3 col-sm-3">
     </div>
    </div>
                
    <!-- mobile nav -->
    <div class="row hidden-lg hidden-md hidden-sm">                        
     <div class="col-xs-2 col-fix1">
      <div class="menu-icon">
       <span onclick="openNav();" id="sectionstop"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></span>
      </div>
     </div>
     <div class="col-xs-8">
      <a href="https://www.hilltimes.com"><img class="center-block img-responsive wrlogo" src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/the-hill-times-logo.png"></a>
     </div>
     <div class="col-xs-2 col-fix2">
      <div class="search-icon">
       <span id="searchtop" class="searchTrigger"><i class="fa fa-search fa-lg" aria-hidden="true"></i></span>
      </div>
     </div>   
          <div class="col-xs-6 col-fix6" style="border-top:1px solid #efefef; padding-top:6px; margin-top:17px;">
       <div style="font-size:11px; color:#000;">Apr. 28, 2021</div>
     </div>
          <div class="col-xs-6 col-fix6" style="border-top:1px solid #efefef; padding-top:6px; margin-top:17px;">
       <div style="font-size:11px; float:right; color:#000;">
       	<a style="" href="https://www.hilltimes.com/get-a-subscription/">SUBSCRIBE</a>&#160;&#160;&#160;|&#160;&#160;&#160;<a href="https://www.hilltimes.com/login/">LOGIN</a>       </div>
     </div>     
    </div>
   
   </div>
   <!-- end fnav -->
            <div class="header-first-deck slimnav">
                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12">
                        <div class="search-icon hidden-xs">
                            <span onclick="openNav();" id="sectionstop"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></span>
                            <span id="searchtop" class="searchTrigger"><i class="fa fa-search fa-lg" aria-hidden="true"></i></span>                            
                        </div>
                    	
  <div style="float:left;" class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav menu-list">
                    <!-- Hidden li included to remove active class from about link when scrolled up past about section -->
                    <li class="hidden">
                        <a class="" href="#page-top"></a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/news" target="_blank">News</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/opinion" target="_blank">Opinion</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/global-news" target="_blank">Foreign Policy</a>
                    </li>                    
                    <li>
                        <a class="" href="https://www.hilltimes.com/politics" target="_blank">Politics</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/policy" target="_blank">Policy</a>
                    </li>                    
                    <li>
                        <a class="" href="https://www.hilltimes.com/legislation" target="_blank">Legislation</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/lobbying" target="_blank">Lobbying</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/hill-life-people" target="_blank">Hill Life & People</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/hill-climbers" target="_blank">Hill Climbers</a>
                    </li>
                   <!--<li>
                        <a class="" href="https://www.hilltimes.com/heard-on-the-hill">Heard On The Hill</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/book-review/">Big Ideas</a>
                    </li>
                    -->
                    <li>
                        <a class="" href="https://www.hilltimes.com/calendar" target="_blank">Calendar</a>
                    </li>                                                                                
                    <li>
                        <a class="" href="https://www.hilltimes.com/archives" target="_blank">Archives</a>
                    </li>                                                                                
                    <li>
                        <a class="" href="https://www.hilltimes.com/classifieds" target="_blank">Classifieds</a>
                    </li>                                                                                
                    <!--
                    <li>
                        <a class=" " href="/about-us">About Us</a>
                    </li>
                    -->
                </ul>
            </div>
                    </div>
                </div><!-- /.row -->
                

 <div class="row hidden-lg hidden-md hidden-sm">                        
     <div class="col-xs-2 col-fix1">
      <div class="menu-icon">
       <span onclick="openNav();" id="sectionstop"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></span>
      </div>
     </div>
     <div class="col-xs-8">
      <a href="https://www.hilltimes.com"><img class="center-block img-responsive wrlogo" src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/the-hill-times-logo.png"></a>
     </div>
     <div class="col-xs-2 col-fix2">
      <div class="search-icon">
       <span id="searchtop" class="searchTrigger"><i class="fa fa-search fa-lg" aria-hidden="true"></i></span>
      </div>
     </div>   
          <div class="col-xs-6 col-fix6" style="border-top:1px solid #efefef; padding-top:6px; margin-top:17px;">
       <div style="font-size:11px; color:#000;">Apr. 28, 2021</div>
     </div>
          <div class="col-xs-6 col-fix6" style="border-top:1px solid #efefef; padding-top:6px; margin-top:17px;">
       <div style="font-size:11px; float:right; color:#000;">
       	<a style="" href="https://www.hilltimes.com/get-a-subscription/">SUBSCRIBE</a>&#160;&#160;&#160;|&#160;&#160;&#160;<a href="https://www.hilltimes.com/login/">LOGIN</a>       </div>
     </div>     
    </div>
    
                
            </div><!-- /.header-first-deck -->

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="fatnav">
            <div class="collapse navbar-collapse navbar-ex1-collapse">
                <ul class="nav navbar-nav menu-list">
                    <!-- Hidden li included to remove active class from about link when scrolled up past about section -->
                    <li class="hidden">
                        <a class="" href="#page-top"></a>
                    </li>  
                    <li>
                        <a class="" href="https://www.hilltimes.com/news" target="_blank">News</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/opinion" target="_blank">Opinion</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/global-news" target="_blank">Foreign Policy</a>
                    </li>                    
                    <li>
                        <a class="" href="https://www.hilltimes.com/politics" target="_blank">Politics</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/policy" target="_blank">Policy</a>
                    </li>                    
                    <li>
                        <a class="" href="https://www.hilltimes.com/legislation" target="_blank">Legislation</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/lobbying" target="_blank">Lobbying</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/hill-life-people" target="_blank">Hill Life & People</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/hill-climbers" target="_blank">Hill Climbers</a>
                    </li>
                    <!--
                    <li>
                        <a class="" href="https://www.hilltimes.com/heard-on-the-hill">Heard On The Hill</a>
                    </li>
                    <li>
                        <a class="" href="https://www.hilltimes.com/book-review/">Big Ideas</a>
                    </li>
                    -->
                    <li>
                        <a class="" href="https://www.hilltimes.com/calendar" target="_blank">Calendar</a>
                    </li>                                                                                
                    <li>
                        <a class="" href="https://www.hilltimes.com/archives" target="_blank">Archives</a>
                    </li>                                                                                
                    <li>
                        <a class="" href="https://www.hilltimes.com/classifieds" target="_blank">Classifieds</a>
                    </li>                                                                                
                    <!--
                    <li>
                        <a class=" " href="/about-us">About Us</a>
                    </li>
                    -->
                </ul>
            </div>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container -->        

<div id="searchbar" class="row">
 <div class="col-md-12" style="padding:0;">
  <div id="search-container" class="content-box" style="height:auto !important; margin-bottom:0; border-top:0px solid #fff;">
	 <form action="https://www.hilltimes.com/archives" id="searchArchives" method="post" style="max-width:578px; margin:0 auto;">
		<section style="width: 100%; display: table; padding: 1em 0 1em;">
		 <div style="display: table-cell; width:80%;" class="form-inline search-index">
			<input type="text" name="searchKeywords" style="display:table-cell; font-size:16px !important; width:100% !important;" class="form-control search-box" id="exampleInputEmail1"/>						    
		 </div>
		 <div style="display:table-cell; width:100%; padding-left:6px;"><button onclick="closeSearch(); this.submit();" id="searchbtn" type="submit" class="searchBtnF btn btn-primary"><i style="vertical-align:0;" class="fa fa-search fa-lg" aria-hidden="true"></i></button></div>		 
		</section>		
   </form>	 
   <div id="xsearch"><img style="max-width:15px; opacity: 0.2;" src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/x-circle.jpg"/></div>
	</div>
 </div>
</div>           
        
</nav>
otooles-carbon-pricing-system-a-welcome-change-of-heart-readerAno<script src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/js/singleStoryCode.js?v=2"></script><section class="content-section" data-state=""><div class="container"><div style="clear:both;"></div><div class="adsdesktop" id="adsplaceholder_d9"></div><div style="clear:both;"></div><div align="center" style="width:320px !important; margin:0 auto !important; margin-bottom:10px !important; margin-top:0px !important;" class="ads adsmobile" id="adsplaceholder_m9"></div><div style="clear:both;"></div><div class="row"><div class="col-md-12"><div class="categoryBar2">Opinion</div></div></div><div class="row"><div class="col-md-8" id="singleStoryColM"><div class="row"><div class="col-md-12" id="s-title"><h1>O&#8217;Toole&#8217;s carbon-pricing system a welcome change of heart: reader</h1><div id="s-date"><span class="storyDate">April 28, 2021</span></div></div></div><div id="xorg" class="row"><div class="col-md-12 paywall" id="s-body"><div id="fadebg"><p>Re: &#8220;<a href="https://www.hilltimes.com/2021/04/21/otooles-bold-carbon-pricing-pitch-shows-hes-willing-to-take-risks-to-win/294232">O&#8217;Toole&#8217;s bold carbon pricing pitch shows he&#8217;s willing to take risks to win</a>,&#8221; (<em>The Hill Times</em>, April 21, p. 10). As Tim Powers writes, Erin O&#8217;Toole&#8217;s carbon-pricing system is &#8220;wonky and weird.&#8221; And yet it represents a very welcome change in heart for the Conservative Party.</p></div><div style="margin-top:0px; position:relative; padding:20px; background-color:#444; z-index:99; overflow:hidden;"><div class="col-md-12" style="margin-bottom:0; padding:0 !important;"><div id="pwImg"><img height="213" src="https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/paywall-cover-image.jpg"/></div><div id="pwTxt"><h2 style="color:#fff;">People. Policy. Politics.<br/>This is an exclusive subscriber-only story.</h2><div><a id="pwLog" href="https://www.hilltimes.com/login/">Already a subscriber? Log in.</a></div><div style="clear:both"></div><br/><a href="https://www.hilltimes.com/get-a-subscription"><button type="button" style="margin-top:0px !important; color:#fff;" class="btn btn-primary btn-md gradient" id="subscribe-bt">Subscribe Today</button></a><div style="clear:both"></div><br/><div><a class="pwAux" style="color:#fff !important;" href="https://www.hilltimes.com/group-subscription/"><i style="text-rendering: optimizeLegibility;" class="far fa-arrow-alt-circle-right"></i> Check to see if you have corporate access.</a></div><div><a class="pwAux" style="color:#fff !important;" href="https://www.hilltimes.com/reuse-permissions/"><i style="text-rendering: optimizeLegibility;" class="far fa-arrow-alt-circle-right"></i> To discuss re-use of this material, contact us.</a></div></div></div></div></p></div><div class="col-md-11" id="msocial"><ul id="socialmedia-bt"><li id="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519" target="_blank" ><i class="fab fa-facebook-f"></i></a></li><li><a rel="external nofollow" href="https://twitter.com/intent/tweet?text=O&#8217;Toole&#8217;s carbon-pricing system a welcome change of heart: reader&url=https://www.hilltimes.com/2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519&via=thehilltimes" target="_blank"><i class="fab fa-twitter"></i></a></li><li><a href="#" onclick="window.print(); return false;"><i class="fas fa-print" aria-hidden="true"></i></a></li><li><a href="https://www.hilltimes.com/reuse-permissions/"><i class="fas fa-refresh" aria-hidden="true"></i></a></li><li><a href="#login_form" id="openform" data-fancybox-type="ajax" ><i class="fas fa-envelope" aria-hidden="true"></i></a></li></ul><div class="space"></div></div></div></div><div class="col-md-4"><div id="sp-mini-box2" class="colm"></div><div style="margin-top:10px !important; margin-bottom:10px !important;" class="ads adsdesktop" id="adsplaceholder_d1"></div><div id="ll" style="clear:both;"></div><div style="clear:both;"></div><div class="greyline"></div><div class="col-md-12" id="t-sidebar"><div class="fancy"><span>Related Stories</span></div><ul class="sidebar-item"><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/26/conservatives-waving-an-ideological-white-flag/294380"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/568A0067_6.t5fb539b0.m800.xdrjwFDOG-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/26/conservatives-waving-an-ideological-white-flag/294380">Conservatives waving an ideological white flag</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/26/choose/294654"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/568A0062_5.t5f997c93.m800.x4xTqfawV-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/26/choose/294654">‘Choose your poison’ will be westerners&#8217; election dilemma, it could be an opportunity for Maverick Party, say insiders</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/21/otooles-bold-carbon-pricing-pitch-shows-hes-willing-to-take-risks-to-win/294232"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/f-1-2-200x200.jpeg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 21, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/21/otooles-bold-carbon-pricing-pitch-shows-hes-willing-to-take-risks-to-win/294232">O&#8217;Toole&#8217;s bold carbon pricing pitch shows he&#8217;s willing to take risks to win</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/03/26/conservatives-face-tougher-political-terrain-in-push-to-convince-voters-party-can-deliver-on-climate-action-say-experts/290824"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/03/climate_mashup-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Mar 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/03/26/conservatives-face-tougher-political-terrain-in-push-to-convince-voters-party-can-deliver-on-climate-action-say-experts/290824">Conservatives face tougher political terrain in push to convince voters party can deliver on climate action, say experts</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/03/24/otooles-attempt-to-entice-canadas-soccer-moms-into-the-conservative-fold-skewered-by-his-own-hard-liners/290059"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/03/OToole-CPC-crop-200x200.png"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Mar 24, 2021</span><br/><a href="https://www.hilltimes.com/2021/03/24/otooles-attempt-to-entice-canadas-soccer-moms-into-the-conservative-fold-skewered-by-his-own-hard-liners/290059">O’Toole’s attempt to entice Canada’s soccer moms into the Conservative fold skewered by his own hard-liners</a></div></li></ul></div>                
                 <div id='ads-pixel-1' class='ads-pixel-1' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('ads-pixel-1'); });</script></div><div class="space"></div><div style="clear:both;"></div><div style="margin-top:10px !important; margin-bottom:10px !important;" class="ads adsdesktop" id="adsplaceholder_d3"></div><div id="ll" style="clear:both;"></div><div id="subscription"><form id="emailSignUp" method="post"><h3>Politics This Morning</h3><p>Get the latest news from The Hill Times</p><input name="strEmail" class="required email" id="strEmail" placeholder="Email address" type="email"><input value="Sign Up" name="subscribe" id="inputbt" class="button emailSignupBtn" type="submit"><div id="inputbt2"><i class="fa fa-spinner fa-pulse fa-3x fa-fw" aria-hidden="true"></i></div><input type="hidden" name="strLoc" value=""/></form><div id="emailSubConfirmation"><h3>Politics This Morning</h3><br/>Your email has been added. An email has been sent to your address, please click the link inside of it to confirm your subscription.</div></div><div class="space"></div><div style="margin-top:10px !important; margin-bottom:10px !important;" class="ads adsdesktop" id="adsplaceholder_d2"></div><div id="ll" style="clear:both;"></div><div id="adsFollow"></div></div></div><div class="row"><div class="col-md-8"><div class="fancy fancybotmargin"><span> <a href="https://www.hilltimes.com/news/">More in News</a></span></div><div class="row"><div class="col-md-4"><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/28/only-scratching-the-surface-more-needed-to-address-northern-housing-say-mps-experts/294837">Scratching the surface: more needed to address northern housing, say MPs, experts</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/alice-chen">Alice Chen</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/28/only-scratching-the-surface-more-needed-to-address-northern-housing-say-mps-experts/294837"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/f-14-200x200.jpeg"/></a>'The budget is a disappointment for those who hoped we could finally address the deep core housing needs facing Canada’s urban and rural Indigenous peoples,' says Canada Housing and Renewal Association's Jeff Morrison. </div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/28/mixed-reviews-on-budget-supports-for-hard-hit-tourism-industry-amid-calls-for-a-national-recovery-strategy/295089">Mixed reviews on budget supports for hard-hit tourism industry, amid calls for a national recovery strategy</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/alice-chen">Alice Chen</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/28/mixed-reviews-on-budget-supports-for-hard-hit-tourism-industry-amid-calls-for-a-national-recovery-strategy/295089"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/f-3-2-200x200.jpeg"/></a>'We’re going to see a generation of businesses go out of business,' without more supports for the tourism sector, says NDP MP Gord Johns. </div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/28/sanction-russian-officials-provide-defensive-military-equipment-to-ukraine-feds-told-amid-escalated-tensions/295108">Sanction Russian officials, provide defensive military equipment to Ukraine, feds told amid escalated tensions</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/neil-moss">Neil Moss</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/28/sanction-russian-officials-provide-defensive-military-equipment-to-ukraine-feds-told-amid-escalated-tensions/295108"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/f-8-200x200.jpg"/></a>'Everyone's looking for a diplomatic solution out of this thing, and I think if Canada wants to play an active role today, that's where we should be,' says former DND analyst Andrew Rasiulis. </div></div><div class="col-md-4"><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/27/feds-need-to-do-more-to-make-jury-duty-attractive-after-pandemic-says-advocate/295283">Feds need to do more to make jury duty attractive after pandemic, says advocate</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/palak-mangat">Palak Mangat</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/27/feds-need-to-do-more-to-make-jury-duty-attractive-after-pandemic-says-advocate/295283"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/EditedFarrant-200x200.jpg"/></a>Many Canadians’ focus will be on their jobs, families, and availability for work in a post-COVID world, says former jury foreman Mark Farrant. That could hinder courts’ efforts to build a jury pool.</div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/26/moral-obligation-to-guide-country-out-of-pandemic-trumps-cynicism-over-governments-ill-advised-decisions-say-experts/295091">‘Moral’ obligation to guide country out of pandemic trumps cynicism over governments’ ill-advised decisions, say experts</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/palak-mangat">Palak Mangat</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/26/moral-obligation-to-guide-country-out-of-pandemic-trumps-cynicism-over-governments-ill-advised-decisions-say-experts/295091"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/aaa-200x200.jpg"/></a>While governments’ handling of the pandemic has presented reasons for experts to be ‘cynical’ and ‘jaded,’ some say their colleagues remain ‘keen’ on helping shape research policy research for years to come.</div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/26/choose/294654">‘Choose your poison’ will be westerners&#8217; election dilemma, it could be an opportunity for Maverick Party, say insiders</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/abbas-rana">Abbas Rana</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/26/choose/294654"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/568A0062_5.t5f997c93.m800.x4xTqfawV-200x200.jpg"/></a>‘The challenge for Erin O'Toole is internal within the conservative tribe, not necessarily external,’ says pollster Nik Nanos of Nanos Research.</div></div><div class="col-md-4"><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/26/austerity/294715">&#8216;Not a time for austerity&#8217;: public service unions laud feds&#8217; childcare pledge, focus on recovery through spending over cuts</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/mike-lapointe">Mike Lapointe</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/26/austerity/294715"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/Feature-Image-2-200x200.jpg"/></a>The leaders of Canada's two largest federal public service unions were generally pleased with the government's most recent budget that will see continued big-ticket spending even after a year of record deficits. </div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/26/budget-2/294551">Could budget spending overheat the economy? Experts weigh in</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/peter-mazereeuw">Peter Mazereeuw</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/26/budget-2/294551"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/DSC03812.t607df54b.m800.xI7HUr1Gr-200x200.jpg"/></a>Government spending that doesn’t create economic growth can have negative consequences, says Josh Nye. Parliamentary Budget Officer Yves Giroux says a potential rise in interest rates isn't a major concern.</div><h3 class="htitle3"><a href="https://www.hilltimes.com/2021/04/26/potential-liberal-nomination-candidates-in-don-valley-east-campaigning-through-phones-social-media-avoiding-person-to-person-contact-because-of-covid-19/294740">Aspiring Liberal candidates for Don Valley East campaigning by phone, social media</a></h3><div class="hauthor"><span class="hcategory">News</span><span class="hdivider">|</span>By <a href="https://www.hilltimes.com/author/abbas-rana">Abbas Rana</a> <span class="htime"></span></div><div class="hexcerpt"><a href="https://www.hilltimes.com/2021/04/26/potential-liberal-nomination-candidates-in-don-valley-east-campaigning-through-phones-social-media-avoiding-person-to-person-contact-because-of-covid-19/294740"><img class="imgres2 img-txt" src="https://www.hilltimes.com/wp-content/uploads/2021/04/mashup_donvalley-200x200.jpg"/></a>Nomination contestants are campaigning without knowing whether the voting will take place in-person, online, or a combination of both, making GOTV a challenge to prepare for, say candidates.</div></div></div></div><div class="col-md-4"><div class="col-md-12" id="t-sidebar"><div class="fancy"><span>Trending Stories</span></div><ul class="sidebar-item"><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/23/2-2-billion-for-mmiwg-positive-sign-but-groups-cautiously-await-details-amid-delayed-action-plan/294730"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/bennett-actin-plan-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 23, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/23/2-2-billion-for-mmiwg-positive-sign-but-groups-cautiously-await-details-amid-delayed-action-plan/294730">$2.2-billion for MMIWG positive sign, but groups cautiously await details amid delayed action plan</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/23/not-a-thing-trudeau-could-have-taken-action-on-in-vance-probe-says-ex-pmo-staffer/294894"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/Screenshot-2021-04-23-at-1.25.51-PM-200x200.png"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 23, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/23/not-a-thing-trudeau-could-have-taken-action-on-in-vance-probe-says-ex-pmo-staffer/294894">‘Not a thing’ Trudeau could have ‘taken action on’ in Vance probe, says ex-PMO staffer</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/23/canadas-manufacturing-capacity-factor-in-how-much-it-pays-for-vaccines-says-anand/294878"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/AnitaAnandDec2020Garcia-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 23, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/23/canadas-manufacturing-capacity-factor-in-how-much-it-pays-for-vaccines-says-anand/294878">Canada’s manufacturing capacity ‘factor’ in how much it pays for vaccines, says Anand</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/26/choose/294654"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/568A0062_5.t5f997c93.m800.x4xTqfawV-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/26/choose/294654">‘Choose your poison’ will be westerners&#8217; election dilemma, it could be an opportunity for Maverick Party, say insiders</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/26/austerity/294715"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/Feature-Image-2-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/26/austerity/294715">&#8216;Not a time for austerity&#8217;: public service unions laud feds&#8217; childcare pledge, focus on recovery through spending over cuts</a></div></li><li><div style="float:left; width:75px; overflow:hidden; height:75px;"><a href="https://www.hilltimes.com/2021/04/26/conservatives-waving-an-ideological-white-flag/294380"><img style="width:75px; height:75px;" src="https://www.hilltimes.com/wp-content/uploads/2021/04/568A0067_6.t5fb539b0.m800.xdrjwFDOG-200x200.jpg"/></a></div><div style="float:left; width: calc(100% - 85px); margin-top:-5px; margin-left:10px;"><span class="storyDate">Apr 26, 2021</span><br/><a href="https://www.hilltimes.com/2021/04/26/conservatives-waving-an-ideological-white-flag/294380">Conservatives waving an ideological white flag</a></div></li></ul></div></div></div><div class="row"><div class="col-md-12"><div class="space"></div><div class="space"></div></div></div></div><div style="clear:both;"></div><div class="adsdesktop" id="adsplaceholder_d10"></div><div style="clear:both;"></div><div style="clear:both;"></div><div class="greyline"></div><div id="div-gpt-ad-1613764687133-0" class="hidden-lg hidden-md hidden-sm visible-xs-block" style="width:320px !important; margin:0 auto !important; margin-bottom:10px !important; margin-top:0px !important;"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1613764687133-0"); });</script></div></section><div class="popup-promo" style="display: none;"><div class="popup-margin"><label>The Hill Times <br />breaks exclusive, <br />insider stories <br />every day.</label><div id="txt1">Would you like to read <br />this notable, free story?</div><p id="txt2">Enter your email address to <br />register a free account.</p><input type="text" id="strEmailPopup" name="strEmailPopup" placeholder="Email Address..."/><div style="clear:both;"></div><div id="subtext"><input style="padding-top: 2px;" type="checkbox" id="strNewsletter" name="strNewsletter" value="2"/> <label class="popup-sub">Subscribe to the newsletter. <br /> (You may unsubscribe at any time.)</label></div><div style="clear:both;"></div><div style="margin-left:0px; font-size: 10px; margin-top: 2px; margin-bottom: 5px; color:red; display:none;" id="errPopupEmail">A valid email address is required to register.</div><button id="goto-url">Register</button></div><div class="popup-margin-bottom">Already a Hill Times subscriber? <a href="javascript:(void)" id="subscribe-url">Please sign in</a></div></div><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.hilltimes.com//2021/04/28/otooles-carbon-pricing-system-a-welcome-change-of-heart-reader/294519"},"headline": "O&#8217;Toole&#8217;s carbon-pricing system a welcome change of heart: reader","image": [""],"datePublished": "2021-04-26T00:00:54-04:00","dateModified": "2021-04-21T09:44:39-04:00","author": {"@type": "Person","name": ""},"publisher": {"@type": "Organization","name": "The Hill Times","logo": {"@type": "ImageObject","url": "https://www.hilltimes.com/wp-content/themes/hilltimes-master/images/hill-times-logo-google-structured-data.jpg"}},"isAccessibleForFree": "False","hasPart": {"@type": "WebPageElement","isAccessibleForFree": "False","cssSelector": ".paywall"},"description": ""}</script>  


<style>
#htpopadd input, #freeStoriesSubTeasePopup input {
box-shadow: inset 1px 2px 8px rgba(0, 0, 0, 0.07);
outline: none;
padding-left:6px;
padding-right:6px;
padding-top:4px;
padding-bottom:4px;
transition: .18s ease-out;
background-color: #fff;
line-height: 1;
font-size: 14px;
border: 1px solid rgba(0, 0, 0, 0.1);
border-radius: 2px;
font-family: Playfair Display, serif;
color: #2b2b2b;
width:225px;
}

#freeStoriesSubTeasePopup input[type=submit] {
box-shadow: inset 1px 2px 8px rgba(0, 0, 0, 0.07);
outline: none;
padding-left:10px;
padding-right:10px;
padding-top:8px;
padding-bottom:8px;
transition: .18s ease-out;
background-color:#6b1410;
text-transform:uppercase;
line-height: 1;
font-size: 18px;
border: 1px solid rgba(0, 0, 0, 0.1);
border-radius: 4px;
font-family: Playfair Display, serif;
color:#fff;
width:auto;
}
	
#htpopadd input[type=submit] {
box-shadow: inset 1px 2px 8px rgba(0, 0, 0, 0.07);
outline: none;
padding-left:6px;
padding-right:6px;
padding-top:4px;
padding-bottom:4px;
transition: .18s ease-out;
background-color:#2d2929;
line-height: 1;
font-size: 14px;
border: 1px solid rgba(0, 0, 0, 0.1);
border-radius: 2px;
font-family: Playfair Display, serif;
color:#fff;
width:auto;
}

#htpopadd input[type=submit]:hover {
background-color:#44B849;
}

#freeStoriesSubTeasePopup input[type=submit]:hover {
background-color:#8f201a;
}

#ipEmailSignupTease {
float:left;
width:auto;
padding-top:15px;
padding-bottom:10px;
line-height:1;
font-size:14px;
font-family: 'Playfair Display', serif;
color:#fff;
}

#ipEmailSignupForm {
	float:left;
	margin-top:10px;
	margin-left:20px;
}

::-webkit-input-placeholder { /* Chrome/Opera/Safari */
  color: black;
}
::-moz-placeholder { /* Firefox 19+ */
  color: black;
}
:-ms-input-placeholder { /* IE 10+ */
  color: black;
}
:-moz-placeholder { /* Firefox 18- */
  color: black;
}

/* Large Devices, Wide Screens */
#htSmallAdLogo {
	float:left; 
	max-width:248px;
	width:26%; 
	height:75px;
	margin-top:1%; 
	margin-right:2%;
}
#htSmallAdForm {
	margin:0 auto;
}

#htpopadd { height:44px; }
#freeStoriesSubTeasePopup { height:260px; }

#ipEmailSignupClose { 
	color:#fff;
	cursor:pointer;
	font-size:20px !important;
	padding-top:9px;
}

#footer2 { margin-bottom:0px; }

/* Medium Devices, Desktops */
@media only screen and (max-width : 1460px) {
#htpopadd, #freeStoriesSubTeasePopup { height:80px; }
#ipEmailSignupTease { width:80%; }
#ipEmailSignupForm { margin-top:0px; margin-left:0px; }
/* #freeStoriesSubTeasePopupText { margin-left:180px; } */
}

/* Medium Devices, Desktops */
@media only screen and (max-width : 1100px) {
#htSmallAdLogo { display:none; }
#htSmallAdForm { float:left; width:100%; }
#htpopadd, #freeStoriesSubTeasePopup { height:95px; }
#htSmallAd { width:80%; margin-left:10%; margin-right:10%; }
#htpopadd input, #freeStoriesSubTeasePopup input { width:170px; }
}

/* Extra Small Devices, Phones */ 
@media only screen and (max-width : 780px) {
}

/* Custom, iPhone Retina */ 
@media only screen and (max-width : 585px) {
#htpopadd, #freeStoriesSubTeasePopup { height:100px; }
#ipEmailSignupSubmit { margin-top:0px; }
}

/* Custom, iPhone Retina */ 
@media only screen and (max-width : 410px) {
#htpopadd, #freeStoriesSubTeasePopup { height:108px; }
#ipEmailSignupTease { width:80%; }
}

</style>

<div id="htpopadd" style="display:none !important;" class="htSmallAdBG" style="display: none !important;">
 <div id="htSmallAd" style="display:block;">
	<div id="htSmallAdForm">
	 <div style="float:right; padding-top:2px;"><i id="ipEmailSignupClose" class="fa fa-times"></i></div>
	 <div id="ipEmailSignupTease">Your group subscription includes premium access to Politics This Morning briefing.</div>
	 <form id="ipEmailSignupForm" method="post"><input id="email" type="text" autocomplete="on" placeholder="Email address" name="email" value=""/> <input type="submit" name="ipEmailSignupSubmit" id="ipEmailSignupSubmit" value="Subscribe"/></form>
	</div>
 </div>       
</div>

<div id="freeStoriesSubTeasePopup"><div id="freeStoriesSmallAd" style="display:block;"><div id="htSmallAdForm"><img id="freeStoriesSubTeasePopupLogo" src="/wp-content/themes/hilltimes-master/images/unlocked-stories-bottom-popup-small-logo.jpg"/><div id="freeStoriesSubTeasePopupText">DON'T MISS OUT.<br/>Expert, non-partisan policy and political reporting<form id="freeStoriesSubTeasePopupForm" action="https://www.hilltimes.com/get-a-subscription/" method="post"><input onclick="window.location='https://www.hilltimes.com/get-a-subscription/'" type="submit" name="ipEmailSignupSubmit" id="freeStoriesSubTeaseSubscribe" value="Subscribe"/></form></div></div></div></div>
<script>
$(document).ready(function() {
 
 //return;
 
 setTimeout(function() 
 {    
    $("#freeStoriesSubTeasePopup").css("height", "80");    
    $("#freeStoriesSubTeasePopupText").css("padding-top", "19px");    
    $("#freeStoriesSubTeasePopupLogo").css("margin-top", "14px");    
    $("#freeStoriesSubTeasePopupForm").css("margin-top", "22px");            
    $("#freeStoriesSubTeasePopupForm").css("top", "0px");            
 }, 3000);
 

});	
</script>
   
    <!-- Footer Section -->
    <section class="footer-section">
        <div class="container" style="padding:0;">
	        <div class="col-md-12" style="padding:0;">
	            <div class="row" style="margin:0;">
	                <div class="col-md-4 col-sm-4 footer1">
	                	<div class="footer">
	                    	<h1>Inside The Hill Times</h1>
	                    		<div class="col-md-6 col-sm-6 footer1" style="padding:0;">
									<ul class="footer-ul">
										<a href="https://www.hilltimes.com/news/"><li>News</li></a>
										<a href="https://www.hilltimes.com/opinion/"><li>Opinion</li></a>
										<a href="https://www.hilltimes.com/global-news/"><li>Foreign Policy</li></a>
										<a href="https://www.hilltimes.com/politics/"><li>Politics</li></a>
										<a href="https://www.hilltimes.com/policy/"><li>Policy</li></a>
										<a href="https://www.hilltimes.com/legislation/"><li>Legislation</li></a>
										<a href="https://www.hilltimes.com/lobbying/"><li>Lobbying</li></a>
										<a href="https://www.hilltimes.com/hill-life-people/"><li>Hill Life & People</li></a>
									</ul>
	                    	    </div>	                    		
	                    		<div class="col-md-6 col-sm-6 footer1" style="padding:0;">
									<ul class="footer-ul">
										<!--<a href="https://www.hilltimes.com/?"><li>Features</li></a>-->
										<!--<a href="https://www.hilltimes.com/?"><li>The Q&A</li></a>-->
										<a href="https://www.hilltimes.com/hill-climbers/"><li>Hill Climbers</li></a>
										<a href="https://www.hilltimes.com/heard-on-the-hill/"><li>Heard On The Hill</li></a>										
										<a href="https://www.hilltimes.com/policy-briefings-archive/"><li>Policy Briefings</li></a>
										<a href="https://www.hilltimes.com/calendar/"><li>Parliamentary Calendar</li></a>
										<a href="https://www.hilltimes.com/letters-to-the-editor"><li>Letters to the Editor</li></a>
										<a href="https://www.hilltimes.com/editorials"><li>Editorials</li></a>
										<a href="https://www.hilltimes.com/global-archive/"><li>Embassy Archives</li></a>
										<a href="https://www.hilltimes.com/archives/"><li>Archives</li></a>
									</ul>
	                    	  </div>	                    			                    	  
	                    </div>
	                </div><!-- /.col-md-3 -->
	                <div class="col-md-4 col-sm-4 footer1">
	                	    <div class="footer">
								<h1>Columns</h1>
								<div class="col-md-6 col-sm-6 footer1" style="padding:0;">
										<ul class="footer-ul">
											<a href="https://www.hilltimes.com/author/andrew-caddell/"><li>Andrew Caddell</li></a>	
											<a href="https://www.hilltimes.com/author/andrew-cardozo/"><li>Andrew Cardozo</li></a> 
											<a href="https://www.hilltimes.com/author/john-chenier/"><li>John Chenier</li></a>
											<a href="https://www.hilltimes.com/author/sheila-copps/"><li>Sheila Copps</li></a>	 
											<a href="https://www.hilltimes.com/author/david-crane/"><li>David Crane</li></a>
											<a href="https://www.hilltimes.com/author/jim-creskey/"><li>Jim Creskey</li></a>  
											<a href="https://www.hilltimes.com/author/gwynne-dyer/"><li>Gwynne Dyer</li></a>
											<a href="https://www.hilltimes.com/author/michael-harris/"><li>Michael Harris</li></a>
											<a href="https://www.hilltimes.com/author/erica-ifill/"><li>Erica Ifill</li></a>
										</ul>
								</div>
								<div class="col-md-6 col-sm-6 footer1" style="padding:0;">
										<ul class="footer-ul">                   			
											<a href="https://www.hilltimes.com/author/scott-taylor/"><li>Scott Taylor</li></a>         
											<a href="https://www.hilltimes.com/author/joe-jordan/"><li>Joe Jordan</li></a>
											<a href="https://www.hilltimes.com/author/rose-lemay/"><li>Rose LeMay</li></a>
											<a href="https://www.hilltimes.com/author/alex-marland/"><li>Alex Marland</li></a>
											<a href="https://www.hilltimes.com/author/gerry-nicholls/"><li>Gerry Nicholls</li></a>
											<a href="https://www.hilltimes.com/author/tim-powers/"><li>Tim Powers</li></a>
											<a href="https://www.hilltimes.com/author/susan-riley/"><li>Susan Riley</li></a>
											<a href="https://www.hilltimes.com/author/lisa-van-dusen/"><li>Lisa Van Dusen</li></a>
											<a href="https://www.hilltimes.com/author/les-whittington/"><li>Les Whittington</li></a>
										</ul>
								</div>
	                        </div>
	                </div><!-- /.col-md-3 -->
	                <div class="col-md-4 col-sm-4 footer1">
	                	<div class="footer">
							<h1>Hill Times Publishing</h1>
							<div class="col-md-6 col-sm-6 footer1" style="padding:0;">
									<ul class="footer-ul">
										<a href="https://www.hilltimes.com/about-us"><li>About Us</li></a>	                    			
										<a href="https://www.hilltimes.com/staff-member-page"><li>Our Team</li></a>
										<a href="https://www.hilltimes.com/contact-us/"><li>Contact Us</li></a>
										<a href="https://www.hilltimes.com/advertising-audience-page"><li>Advertising</li></a>
										<a href="https://www.hilltimes.com/get-a-subscription/"><li>Subscribe</li></a>
										<a href="https://www.hilltimes.com/group-subscription"><li>Group Subscriptions</li></a>
										<a href="https://www.hilltimes.com/submit-an-article"><li>Submit an Article</li></a>
										<a href="https://www.hilltimes.com/internships/"><li>Internships</li></a>
										<a href="https://www.hilltimes.com/reuse-permissions"><li>Reuse and Permissions</li></a>

										<a href="https://www.hilltimes.com/subscribe-to-unlock"><li>Member Centre</li></a>	

										<a href="https://www.hilltimes.com/get-a-subscription#faq"><li>FAQ</li></a>									
									</ul>
	                    </div>
	                    <div class="col-md-6 col-sm-6 footer1" style="padding:0;">
									<ul class="footer-ul">
										<a href="http://thewirereport.ca/"><li>The Wire Report</li></a>	                    			
										<a href="http://lobbymonitor.ca/"><li>The Lobby Monitor</li></a>
										<a href="http://parliamentnow.ca/"><li>Parliament Now</li></a>
										<a href="https://www.hilltimes.com/the-hill-times-store-package"><li>Inside Ottawa Directory</li></a>
										<a href="https://www.hilltimes.com/the-hill-times-store-package"><li>Inside Canada Directory</li></a>
										<a href="http://hilltimescareers.ca/"><li>Hill Times Careers</li></a>
										<a href="http://www.hilltimes.com/classifieds"><li>Classifieds</li></a>
										<a href="https://www.hilltimes.com/the-hill-times-store-package"><li>Hill Times Store</li></a>
										<a href="https://hilltimesresearch.ca/"><li>Hill Times Research Health</li></a>
									</ul>
	                </div>
	              </div>
	              </div>
	            </div><!-- /.row -->
	        </div>
        </div><!-- /.container -->

	         <div id="footer2">
			 <div class="footer2-1" style="width:100%; float:none !important; margin:0 auto; text-align:center;" align="center">
			 	<div style="display:inline-block;">
			 		<span id="ht">&copy; 2021 Hill Times Publishing</span> <span>&#160;</span> <a href="https://www.hilltimes.com/contact-us/">Contact Us</a> <span>&#160;</span> <a href="https://www.hilltimes.com/internships/">Work With Us</a> <span>&#160;</span> 
			 <a href="https://www.hilltimes.com/advertising-audience-page/">Advertise</a> <span>&#160;</span> <a href="https://www.hilltimes.com/privacy-policy/">Privacy</a> <span>&#160;</span> 
			 <a href="https://www.hilltimes.com/terms-of-service/">Terms of Service</a> <span>&#160;</span> 
			 <a href="https://www.hilltimes.com/get-a-subscription/">Subscriptions</a>
			 </div>
			 
	         <!--<div class="footer2-2"><!--<a href="/site-feedback/">Site Feedback</a> <span>|</span></div>-->
	         </div>

</section>

<!-- login enter  -->	
<script>
$(document).ready(function() {   
	$(".user_pass").keyup(function(event) {
		if(event.keyCode == 13) {  
			$('#loginform').submit()
		}
	});

	$("#pwInput").keyup(function(event) {
        if(event.keyCode == 13) {  
           $('#loginform').submit()
        }
    });
});

/** Rotating ad **/
var images = new Array ('https://www.hilltimes.com/wp-content/uploads/2018/11/HT18_EN2.png', 'https://www.hilltimes.com/wp-content/uploads/2018/11/HT18_EN2.png', 'https://www.hilltimes.com/wp-content/uploads/2018/11/HT18_FR2.png');
var index = 1;   
function rotateImage()        {
	$('#myImage').fadeOut(0.5, function(){
			$(this).attr('src', images[index]);            
			$(this).fadeIn(0.5, function() {
					if (index == images.length-1){
						index = 0;
					}else{
						index++;
					}
			});
	});
} 
$(document).ready(function(){
	setInterval(rotateImage, 4000);
});

$(document).ready(function() {   
	var signup = $('.paywall-single-1').html();
	$(".paywall-single-1").hide();
    $("#s-body").append(signup);
});    
</script>	
<style>
	.paywall-container{
		font-family: 'Merriweather', serif !important;
		margin-bottom: 50px !important;
	}	
</style>
<!-- Classified -->
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.1/dist/jquery.validate.min.js"></script>
<script src="https://www.hilltimes.com/wp-content/plugins/ht-classified/js/classified.js?v=1.22"></script>        
<link rel="stylesheet" href="https://www.hilltimes.com/wp-content/plugins/ht-classified/css/style.css">


        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="3555eea770">

		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KR93BM4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Budget Week Pop-up --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='srwqatawz4a3dnsyv3a4';s.dataset.user='99004';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 100 Influential Popup --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='hpowveevvssadbo9syyy';s.dataset.user='99004';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var srwqatawz4a3dnsyv3a4_shortcode = true;var hpowveevvssadbo9syyy_shortcode = true;		</script>
		<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/bootstrap-typeahead.js?ver=18.7" async defer onload="myinit()' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=18.7" async defer onload="myinit()' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.hilltimes.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=18.7" async defer onload="myinit()' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=18.7" async defer onload="myinit()' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.1" async defer onload="myinit()' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js" async defer onload="myinit()";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.hilltimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.1" async defer onload="myinit()' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.hilltimes.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.1.1" async defer onload="myinit()' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.hilltimes.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e092e57616', slugs: {"srwqatawz4a3dnsyv3a4":{"slug":"srwqatawz4a3dnsyv3a4","mailpoet":false},"hpowveevvssadbo9syyy":{"slug":"hpowveevvssadbo9syyy","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":294519,"object_key":"post","object_type":"post","term_ids":[1,17618]};</script>
		</body>
</html>