<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang="en-CA" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang="en-CA" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!--><html
lang="en-CA" prefix="og: http://ogp.me/ns#">
<!--<![endif]--><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora%7CMerriweather%3A400%2C400italic%2C900%2C900italic" /><link
rel='stylesheet' id='wgs-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/wp-google-search/wgs.css' type='text/css' media='all' /><link
rel='stylesheet' id='ual-style-css-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/user-activity-log/css/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='rss-news-display.css-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/rss-news-display/rss-news-display.css' type='text/css' media='all' /><link
rel='stylesheet' id='solr_auto_css-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/bootstrap.min.css?ver=18.7' type='text/css' media='all' /><link
rel='stylesheet' id='solr_frontend-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=18.7' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-style-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-ie-1-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/bootstrap.min.css?ver=20121010' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-ie-header-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/header-styles.css?ver=20161010' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-ie-2-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/custom_styles.css?ver=20160930' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-ie-4-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/bootstrap.min.css?ver=20121010' type='text/css' media='all' /><link
rel='stylesheet' id='twentytwelve-ie-5-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/font.css?ver=20121010' type='text/css' media='all' /><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js" ></script> <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script><script src="http://www.hilltimes.com/wp-content/cache/min/1/bf55388b9da87b204e5272db46320b04.js" data-minify="1"></script><meta
http-equiv="Content-Type" content="text/html; charset=utf-8"><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width" /><title>North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP - The Hill Times - The Hill Times</title><meta
property="fb:pages" content="118582441520048" />  <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot("/72156437/HILL-LEADER-1",[[728,90],[970,90]],"ads-leader1").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-LEADER-2",[[728,90],[970,90]],"ads-leader2").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-1-300x250",[[300,250],[300,600]],"ads-rec1").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-2-300x250",[[300,250],[300,600]],"ads-rec2").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-3-300x250",[[300,250],[300,600]],"ads-rec3").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-4-300x250",[[300,250],[300,600]],"ads-rec4").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-5-300x250",[[300,250],[300,600]],"ads-rec5").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-6-300x250",[[300,250],[300,600]],"ads-rec6").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-7-300x250",[[300,250],[300,600]],"ads-rec7").addService(googletag.pubads());googletag.defineSlot("/72156437/HILL-REC-8-300x250",[[300,250],[300,600]],"ads-rec8").addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <script type="text/javascript">(function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.4.1-min.gz.js";r.onload=function(){if(e.amplitude.runQueuedFunctions){e.amplitude.runQueuedFunctions();}else{console.log("[Amplitude] Error: could not load SDK")}};var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i);function o(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}var s=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];for(var u=0;u<a.length;u++){o(s,a[u])}n.Identify=s;var c=function(){this._q=[];return this;};var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];for(var p=0;p<l.length;p++){o(c,l[p])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","logEventWithTimestamp","logEventWithGroups"];function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));}}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;})(window,document);amplitude.getInstance().init("fe0b6ac280ef632a329d46bb696c226a");</script> <!--[if lt IE 9]> <script src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/js/html5.js" type="text/javascript"></script> <![endif]--> <script>amplitude.getInstance().setUserId();var eventProperties={};eventProperties.url='//www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937';eventProperties.title='north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp';amplitude.getInstance().logEvent('Pageview',eventProperties);</script> <link
rel="canonical" href="http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP - The Hill Times" /><meta
property="og:description" content="Conservative members Cheryl Gallant, far left, James Bezan, centre, and Pierre Paul-Hus, right, along with New Democrat Randall Garrison (not pictured), requested the House Defence Committee meet in response to a potential North Korean missile threat.
The Hill Times photograph by Sam Garcia" /><meta
property="og:url" content="http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937" /><meta
property="og:site_name" content="The Hill Times" /><meta
property="article:publisher" content="https://www.facebook.com/thehilltimes/" /><meta
property="article:tag" content="ballistic missile defence system" /><meta
property="article:tag" content="House Defence Committee" /><meta
property="article:tag" content="Liberal MP Mark Gerretsen" /><meta
property="article:tag" content="North Korea" /><meta
property="article:tag" content="Nuclear war" /><meta
property="article:section" content="story" /><meta
property="article:published_time" content="2017-08-22T18:46:49-04:00" /><meta
property="article:modified_time" content="2017-08-22T23:39:11-04:00" /><meta
property="og:updated_time" content="2017-08-22T23:39:11-04:00" /><meta
property="og:image" content="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/IMG_3579.jpg" /><meta
property="og:image:width" content="1000" /><meta
property="og:image:height" content="667" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Conservative members Cheryl Gallant, far left, James Bezan, centre, and Pierre Paul-Hus, right, along with New Democrat Randall Garrison (not pictured), requested the House Defence Committee meet in response to a potential North Korean missile threat.
The Hill Times photograph by Sam Garcia " /><meta
name="twitter:title" content="North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP - The Hill Times" /><meta
name="twitter:site" content="@thehilltimes" /><meta
name="twitter:image" content="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/IMG_3579.jpg" /><meta
name="twitter:creator" content="@thehilltimes" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Hill Times &raquo; Feed" href="http://www.hilltimes.com/feed" /><link
rel="alternate" type="application/rss+xml" title="The Hill Times &raquo; Comments Feed" href="http://www.hilltimes.com/comments/feed" /><link
rel="alternate" type="application/rss+xml" title="The Hill Times &raquo; North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP Comments Feed" href="http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hilltimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style>
<!--[if lt IE 9]><link
rel='stylesheet' id='twentytwelve-ie-css'  href='http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/themes/hilltimes-master/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]--><link
rel='https://api.w.org/' href='http://www.hilltimes.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hilltimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8.1" /><link
rel='shortlink' href='http://www.hilltimes.com/?p=116937' /><link
rel="alternate" type="application/json+oembed" href="http://www.hilltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hilltimes.com%2F2017%2F08%2F22%2Fnorth-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp%2F116937" /><link
rel="alternate" type="text/xml+oembed" href="http://www.hilltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hilltimes.com%2F2017%2F08%2F22%2Fnorth-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp%2F116937&#038;format=xml" /><meta
name="generator" content="Easy Digital Downloads v2.5.9" /> <script type="text/javascript">function bb2_addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}
bb2_addLoadEvent(function(){for(i=0;i<document.forms.length;i++){if(document.forms[i].method=='post'){var myElement=document.createElement('input');myElement.setAttribute('type','hidden');myElement.name='bb2_screener_';myElement.value='1503634064 99.233.89.96 99.233.89.96';document.forms[i].appendChild(myElement);}}});</script> <meta
property="fb:pages" content="118582441520048" /> <script type="text/javascript">(function(h,e,a,t,m,p){m=e.createElement(a);m.async=!0;m.src=t;p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);})(window,document,'script','https://u.heatmap.it/log.js');</script> <script>(function(){var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)})("woopra");woopra.config({"app":"wordpress","domain":"hilltimes.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});woopra.track("wp article",{"author":"mvigliotti","category":"story","permalink":"http:\/\/www.hilltimes.com\/2017\/08\/22\/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp\/116937","title":"North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP","post date":1503442009000});</script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.4.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body
class="post-template-default single single-post postid-116937 single-format-standard"><div
class="container"><div
class="row"><div
class="col-md-12 hidden-xs text-center"><div
class="ads" id="ads-leader1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-leader1");});</script></div></div></div></div><div
class="container"><div
class="row"><div
class="row"><div
class="col-md-12"><div
class="row"><div
class="col-md-12"><div
class="row"><div
class="col-lg-6 col-md-7 col-sm-6 col-xs-12 ht-logo-spacing">
<a
href="http://www.hilltimes.com"><img
src="/wp-content/uploads/2016/06/ht-new-logo-2016.jpg" width="553" height="97"></a></div><div
class="col-lg-6 col-md-5 col-sm-6 col-xs-12"><div
class="col-lg-12 hidden-md hidden-sm hidden-xs" id="date-download-issue-spacing"><p
id="date-download-issue">Friday, Aug. 25, 2017</div><div
class="col-lg-6 hidden-md hidden-sm hidden-xs" id="search-form-spacing"><form
method='post' action="http://www.hilltimes.com/csearch"><div
class="col-lg-7" id="search-form-spacing"></div><div
class="col-lg-5" id="search-form-submit-spacing">
<input
id="search-form-submit"  type="submit" value="Search"></div></form></div><div
class="col-lg-3 col-md-4 col-sm-4 col-xs-6" id="ht-log-spacing"><div
id="ht-login-btn"><a
href="http://www.hilltimes.com/login">Sign In</a></div></div><div
class="col-lg-3 col-md-4 col-sm-4 col-xs-6" id="ht-sub-spacing"><div
id="ht-sub-btn"><a
href="https://www.hilltimes.com/get-a-subscription">Subscribe</a></div></div><div
class="hidden-lg col-md-4 col-sm-4 col-xs-6" id="ht-sub-spacing"><form
method='post' action="http://www.hilltimes.com/csearch"><div
id="search-form-spacing">
<input
id="search-form-submit" type="submit" value="Search"></div></form></div></div></div></div></div></div></div><div
class="hidden-lg col-md-12 col-sm-12 col-xs-12"><div
class="row"><div
class="col-md-7 col-sm-7 hidden-xs"><p
id="date-download-issue-spacing-md" class="text-center">Friday, Aug. 25, 2017</div></div></div></div></div></div><div
class="container np" style="margin-bottom:20px;"><div
class="row"><div
class="col-lg-12 hidden-md hidden-sm hidden-xs"><div
class="ht-nav-menu text-center"><ul
class="text-center"><li><a
href="http://www.hilltimes.com/news"> News &nbsp;</a></li><li><a
href="http://www.hilltimes.com/opinion"> Opinion &nbsp;</a></li><li><a
href="http://www.hilltimes.com/global-news"> Global &nbsp;</a></li><li><a
href="http://www.hilltimes.com/politics"> Politics &nbsp;</a></li><li><a
href="http://www.hilltimes.com/policy-section"> Policy Briefings &nbsp;</a></li><li><a
href="http://www.hilltimes.com/legislation">Legislation&nbsp;</a></li><li><a
href="http://www.hilltimes.com/lobbying">Lobbying&nbsp;</a></li><li><a
href="http://www.hilltimes.com/hill-life-people">Hill Life &amp; People&nbsp;</a></li><li><form
id="searchformHill Climbers" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="Hill Climbers"></form>
<a
href="#" onclick="document.getElementById('searchformHill Climbers').submit();return false">Hill Climbers </a></li><li><form
id="searchformHeard On The Hill" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="Heard On The Hill"></form>
<a
href="#" onclick="document.getElementById('searchformHeard On The Hill').submit();return false">Heard On The Hill </a></li><li><a
href="http://www.hilltimes.com/calendar">Calendar&nbsp;</a></li><li><a
href="http://www.hilltimes.com/archive-page">Archive</a></li><li><a
href="http://www.hilltimes.com/classifieds">Classifieds&nbsp;</a></li><li
class="dropdown">
<a
href="#!" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">All&nbsp;&nbsp;<span
class="glyphicon glyphicon-menu-hamburger"></span></a><ul
class="dropdown-menu"><li><a
href="http://hilltimescareers.ca/">The Hill Times Careers</a></li><li><a
href="https://www.hilltimes.com/HT-books/">Books</a></li><li> <a
href="http://www.hilltimes.com/powerinfluence">Power & Influence &nbsp;</a></li></ul></li></ul></div></div><div
class="hidden-lg col-md-12 hidden-sm hidden-xs"><div
class="ht-nav-menu text-center"><ul
class="text-center"><li><a
href="http://www.hilltimes.com/news"> News &nbsp;</a></li><li><a
href="http://www.hilltimes.com/opinion"> Opinion &nbsp;</a></li><li><a
href="http://www.hilltimes.com/global-news"> Global &nbsp;</a></li><li><a
href="http://www.hilltimes.com/politics"> Politics &nbsp;</a></li><li><a
href="http://www.hilltimes.com/policy-section"> Policy Briefings &nbsp;</a></li><li><a
href="http://www.hilltimes.com/legislation">Legislation&nbsp;</a></li><li><a
href="http://www.hilltimes.com/lobbying">Lobbying&nbsp;</a></li><li><a
href="http://www.hilltimes.com/hill-life-people">Hill Life &amp; People&nbsp;</a></li><li><a
href="http://www.hilltimes.com/list-by-tag">Hill Climbers&nbsp;</a></li><li><a
href="http://www.hilltimes.com/classifieds">Classifieds</a></li><li
class="dropdown">
<a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">All&nbsp;&nbsp;<span
class="glyphicon glyphicon-menu-hamburger"></span></a><ul
class="dropdown-menu"><li><a
href="http://www.hilltimes.com/list-by-tag">Heard On The Hill&nbsp;</a></li><li><a
href="http://hilltimescareers.ca/">The Hill Times Careers</a></li><li><a
href="http://www.hilltimes.com/powerinfluence"> Power & Influence &nbsp;</a></li><li><a
href="https://www.hilltimes.com/events/">Events</a></li><li><a
href="https://www.hilltimes.com/HT-books/">Books</a></li><li><a
href="http://www.hilltimes.com/archive-page">Archive</a></li></ul></li></ul></div></div><div
class="hidden-lg hidden-md col-sm-12 hidden-xs"><div
class="ht-nav-menu text-center"><ul
class="text-center" id="ht-nav-sm"><li><a
href="http://www.hilltimes.com/news"> News </a></li><li><a
href="http://www.hilltimes.com/opinion"> Opinion </a></li><li><a
href="http://www.hilltimes.com/global-news"> Global &nbsp;</a></li><li><a
href="http://www.hilltimes.com/politics"> Politics </a></li><li><a
href="http://www.hilltimes.com/policy-section"> Policy Briefings </a></li><li><a
href="http://www.hilltimes.com/legislation">Legislation</a></li><li><a
href="http://www.hilltimes.com/lobbying">Lobbying</a></li><li><a
href="http://www.hilltimes.com/hill-life-people">Hill Life & People</a></li><li><a
href="http://www.hilltimes.com/classifieds">Classifieds</a></li><li
class="dropdown">
<a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">All&nbsp;&nbsp;<span
class="glyphicon glyphicon-menu-hamburger"></span></a><ul
class="dropdown-menu" role="menu"><li><a
href="http://www.hilltimes.com/list-by-tag">Hill Climbers&nbsp;</a></li><li><a
href="http://www.hilltimes.com/calendar">Calendar</a></li><li><a
href="http://hilltimescareers.ca/">The Hill Times Careers</a></li><li><a
href="http://www.hilltimes.com/powerinfluence"> Power & Influence &nbsp;</a></li><li><a
href="https://www.hilltimes.com/events/">Events</a></li><li><a
href="https://www.hilltimes.com/HT-books/">Books</a></li><li><a
href="http://www.hilltimes.com/archive-page">Archive</a></li></ul></li></ul></div></div><div
class="hidden-lg hidden-md hidden-sm col-xs-12"><div
class="ht-nav-menu text-center"><ul
class="text-center" id="ht-nav-sm"><li><a
href="http://www.hilltimes.com/news"> News </a></li><li><a
href="http://www.hilltimes.com/opinion"> Opinion </a></li><li><a
href="http://www.hilltimes.com/global-news"> Global &nbsp;</a></li><li
class="dropdown">
<a
href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">All Sections&nbsp;&nbsp;<span
class="glyphicon glyphicon-menu-hamburger"></span></a><ul
class="dropdown-menu" role="menu"><li><a
href="http://www.hilltimes.com/politics"> Politics </a></li><li><a
href="http://www.hilltimes.com/powerinfluence"> Power & Influence &nbsp;</a></li><li><a
href="http://www.hilltimes.com/policy-section"> Policy Briefings </a></li><li><a
href="http://www.hilltimes.com/legislation">Legislation</a></li><li><a
href="http://www.hilltimes.com/lobbying">Lobbying</a></li><li><a
href="http://www.hilltimes.com/hill-life-people">Hill Life & People</a></li><li><a
href="http://www.hilltimes.com/list-by-tag">Hill Climbers&nbsp;</a></li><li><a
href="http://www.hilltimes.com/list-by-tag">Heard On The Hill&nbsp;</a></li><li><a
href="http://www.hilltimes.com/calendar">Calendar</a></li><li><a
href="http://www.hilltimes.com/classifieds">Classifieds</a></li><li><a
href="http://hilltimescareers.ca/">The Hill Times Careers</a></li><li><a
href="https://www.hilltimes.com/events/">Events</a></li><li><a
href="https://www.hilltimes.com/HT-books/">Books</a></li><li><a
href="http://www.hilltimes.com/archive-page">Archive</a></li></ul></li></ul></div></div></div></div><div
class="row"><div
class="columns small-12 large-12" role="main"><style>#contentBody
h2{font-size:22px;line-height:22px}.alignleft{float:left}.wp-caption p.wp-caption-text{font-size:12px;line-height:14px;margin-bottom:5px!important}.small_print{line-height:1.8em !important;font-size:11pt !important}#contentBody
h2{margin-top:25px;margin-bottom:20px}#contentBody
h3{margin-top:25px;margin-bottom:20px}#contentBody
p{margin-bottom:15px;line-height:1.7em}#contentBody>h3:first-child{display:inline}#contentBody>h2:first-child{display:inline}#contentBody>h1:first-child{display:inline}.wp-image-72706{width:30px;height:15px}.container{margin-top:20px !important}</style><div
class="row"><div
class="columns small-12 large-12" role="main"><div
class="container"><div
class="col-md-12"><div
class="row col-md-12 story"><form
id="searchform116937" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116937').submit();return false"><span
class="tag">News</span></a><div
class="row"><div
class="col-md-10 col-sm-12"><h1>North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP</h1><div
class="kicker"><h2>Mark Gerretsen says now might be the time to &#039;revisit&#039; the decision to participate in the collective defence scheme.</h2></div></div></div><div
class="row"><div
class="col-md-10 col-sm-12">
<img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/IMG_3579.jpg"></div><div
class=" col-md-2 col-sm-12 small_print"><p>Conservative members Cheryl Gallant, far left, James Bezan, centre, and Pierre Paul-Hus, right, along with New Democrat Randall Garrison (not pictured), requested the House Defence Committee meet in response to a potential North Korean missile threat. <br
/>
<i>The Hill Times photograph by Sam Garcia </i></p></div></div><div
class="bar"></div></div><div
class="col-md-8"><div
class="article"><div
class="share hidden-sm  hidden-xs"><ul><li><a
href="https://www.facebook.com/sharer/sharer.php?u=http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937" target="_blank" ><img
src="/wp-content/themes/hilltimes-master/images/facebook.jpg"></a></li><li><a
rel="external nofollow"  href="https://twitter.com/intent/tweet/?text=North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP&url=http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937&via=thehilltimes" target="_blank">
<img
src="/wp-content/themes/hilltimes-master/images/twitter.jpg">
</a></li><li><img
style="cursor:pointer;" onclick="javascript:window.print();" src="/wp-content/themes/hilltimes-master/images/print.jpg"></li><li><a
href="http://www.hilltimes.com/ht-promo-reuse/" target="_blank" ><img
src="/wp-content/themes/hilltimes-master/images/icons/reuse.jpg"></a></li><li></li><div
class="container">
<a
data-toggle="modal" data-target="#myModal"><div
style="width:40px; height:40px; margin-left:-15px;"><img
src="/wp-content/themes/hilltimes-master/images/mail.jpg"><div></a><div
class="modal fade" id="myModal" role="dialog"><div
class="modal-dialog modal-lg"><div
class="modal-content"><div
class="modal-header">
<button
type="button" class="close" data-dismiss="modal">&times;</button><h4 class="modal-title"><div
id="emailthisresult"></div></h4></div><div
class="modal-body"><p><form
id="emailThis">
Your name:<br>
<input
name="name" type="text" value="" size="30" required><br>
From:<br>
<input
name="Fromemail" type="email" value="" size="30" required><br>
To:<br>
<input
name="Toemail" type="email" value="" size="30" required><br>
Your message:<br><textarea name="message" rows="4" cols="30" required="required">http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937																											 </textarea><br>
<input
type="submit" value="Send email"/><div
id='loadingImage' style="margin-bottom:0px;"><img
style="margin-left:300px;"  src="/wp-content/themes/hilltimes-master/images/unnamed.gif"></div></form></p></div><div
class="modal-footer"></div></div></div></div></div></ul></div><div
class="article_text2"><div
class="author"><p>By <bold><a
href="http://www.hilltimes.com/author-stories/?author=Taylor Blewett"  style="color: #9E9E9E;">TAYLOR BLEWETT</a></bold></p></div><div
class="pdate"><p>PUBLISHED :
Tuesday, Aug.  22, 2017 6:46 PM</p></div><div
id="restrictContent"><div
id="contentBody"><p>A Liberal MP says Canada&#8217;s longstanding abstention from the controversial U.S.-led continental ballistic missile defence system could be up for debate in the face of renewed provocations from a nuclear North Korean state.</p><p>House Defence Committee member Mark Gerretsen (Kingston and the Islands, Ont.) said Canada&#8217;s participation in the North American collective defence scheme is one of the “big questions” that will be addressed at upcoming public hearings on North Korea helmed by the committee.</p><p>“We had an opportunity [to participate] back in 2005 under Paul Martin, and the decision was not to do it at that time. Should we revisit that decision? Maybe,” he told <em>The Hill Times </em>on Tuesday after a rare summertime meeting of the committee convened to address the North Korean threat.</p><p>In 2005, Paul Martin&#8217;s then-Liberal government opted out of involvement in the American-led ballistic missile defence system over concerns about costs and its effectiveness in deterring threats. The system was developed by the former George W. Bush administration in the U.S. to protect against ballistic missile threats from rogue states like North Korea.</p><div
class="card-4"><div
class="story_turn_ad ad np">
&nbsp;&nbsp;<div
class="ads" id="ads-rec6"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-rec6");});</script></div></div>
<br/></div><p>Although not a member of the defence system, Canada is involved in ballistic missile detection through its participation in North American Aerospace Defence Command (NORAD).</p><p>In recent weeks, the North Korean government has levelled threats against the United States and its Asian allies, including promising to strike the American territory of Guam in the South Pacific if pressed.</p><p>This comes after North Korea conducted two intercontinental ballistic missile tests in July, claiming after the second that it is now capable of reaching the continental United States with a nuclear missile strike.</p><p>In response, members of the House Defence Committee rushed back to Ottawa for an emergency meeting on North Korea. During the brief session on Tuesday, committee members voted unanimously to undertake a study on Canada’s ability to defend itself and our allies in the event of an attack by North Korea on North America.</p><div
class="card-4"><div
class="story_turn_ad ad np">
&nbsp;&nbsp;<div
class="ads" id="ads-rec7"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-rec7");});</script></div></div>
<br/></div><p>Public hearings will be held before Parliament resumes sitting on Sept. 18, with government and Canadian Forces officials, as well as experts, invited to testify.</p><p>A new poll <a
href="http://abacusdata.ca/more-expect-u-s-to-take-military-action-against-north-korea-than-the-reverse-84-say-trump-making-things-worse/">released</a> Tuesday by Abacus Data finds that 63 per cent of Canadians are following the tensions between North Korea and the U.S. &#8220;closely,” while 43 per cent believe it likely that North Korea will launch a missile aimed at the U.S.</p><p>When asked about the Canadian response, 36 per cent of Conservative voters said Ottawa should tell the U.S. that Canada will support them if a conflict occurs, though but only 15 per cent of Liberal backers, and 11 per cent of NDP supporters agreed with the sentiment, according to the poll.</p><p>Mr. Gerretsen said palpable public interest in the escalating U.S.-North Korea hostility makes it crucial for the upcoming committee hearings to be held in public.</p><div
class="card-4"><div
class="story_turn_ad ad np">
&nbsp;&nbsp;<div
class="ads" id="ads-rec8"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-rec8");});</script></div></div>
<br/></div><p>“This is on the minds of many Canadians. … They are wondering how this might impact Canada and what our response to that would be,&#8221; he added.</p><p
style="text-align: center;"><a
href="mailto:news@hilltimes.com"><em>news@hilltimes.com</em></a></p><p
style="text-align: center;"><em>The Hill Times</em></p><div
class="bar"></div></div><div
class="writer_bio">
<a
href="http://www.hilltimes.com/author-bio?AuID=116828"></a><div
class="bar"></div></div><div
class="row" id="shareSection"><div
class="col-lg-2 col-md-2 col-sm-2">
<a
href="https://www.facebook.com/sharer/sharer.php?u=http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937" target="_blank" >
<img
src="/wp-content/themes/hilltimes-master/images/icons/button-bottom-fb.png" onmouseover="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-fb-hover.png'" onmouseout="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-fb.png'"/>
</a></div><div
class="col-lg-2 col-md-2 col-sm-2">
<a
rel="external nofollow"  href="https://twitter.com/intent/tweet/?text=North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP&url=http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937&via=thehilltimes" target="_blank">
<img
src="/wp-content/themes/hilltimes-master/images/icons/button-bottom-Twitter.png" onmouseover="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-Twitter-hover.png'" onmouseout="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-Twitter.png'"/>
</a></div><div
class="col-lg-2 col-md-2 col-sm-2">
<a
rel="external nofollow" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.hilltimes.com/2017/08/22/north-korean-threat-prompt-canada-reconsider-involvement-u-s-missile-defence-scheme-liberal-mp/116937&title=North Korean threat could prompt Canada to reconsider stance on U.S. missile defence: Liberal MP" target="_blank" >
<img
src="/wp-content/themes/hilltimes-master/images/icons/button-bottom-Linkedin.png" onmouseover="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-hover.png'" onmouseout="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-Linkedin.png'"/>
</a></div><div
class="col-lg-2 col-md-2 col-sm-2">
<a
data-toggle="modal" data-target="#myModal">
<img
style="cursor:pointer;" src="/wp-content/themes/hilltimes-master/images/icons/button-bottom-mail.png" onmouseover="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-mail-hover.png'" onmouseout="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-mail.png'"/>
</a></div><div
class="col-lg-2 col-md-2 col-sm-2">
<a
rel="external nofollow" href="http://www.hilltimes.com/ht-promo-reuse/">
<img
style="cursor:pointer;" src="/wp-content/themes/hilltimes-master/images/icons/button-bottom-reuse.png" onmouseover="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-reuse-hover.png'" onmouseout="this.src='/wp-content/themes/hilltimes-master/images/icons/button-bottom-reuse.png'"/>
</a></div><div
class="col-md-2"></div><div
class="bar"></div></div><div
class="tags row"><div
class="col-md-12"><p> Tags:</p><ul><form
id="ballistic missile defence system" method="post" action="http://www.hilltimes.com/search-by-tag">
<input
type="hidden" name="Tag" value="ballistic missile defence system"></form><li><a
href="#" onclick="document.getElementById('ballistic missile defence system').submit();return false">BALLISTIC MISSILE DEFENCE SYSTEM</a></li><form
id="House Defence Committee" method="post" action="http://www.hilltimes.com/search-by-tag">
<input
type="hidden" name="Tag" value="House Defence Committee"></form><li><a
href="#" onclick="document.getElementById('House Defence Committee').submit();return false">HOUSE DEFENCE COMMITTEE</a></li><form
id="Liberal MP Mark Gerretsen" method="post" action="http://www.hilltimes.com/search-by-tag">
<input
type="hidden" name="Tag" value="Liberal MP Mark Gerretsen"></form><li><a
href="#" onclick="document.getElementById('Liberal MP Mark Gerretsen').submit();return false">LIBERAL MP MARK GERRETSEN</a></li><form
id="North Korea" method="post" action="http://www.hilltimes.com/search-by-tag">
<input
type="hidden" name="Tag" value="North Korea"></form><li><a
href="#" onclick="document.getElementById('North Korea').submit();return false">NORTH KOREA</a></li><form
id="Nuclear war" method="post" action="http://www.hilltimes.com/search-by-tag">
<input
type="hidden" name="Tag" value="Nuclear war"></form><li><a
href="#" onclick="document.getElementById('Nuclear war').submit();return false">NUCLEAR WAR</a></li></ul></div><div
class="bar"></div></div><div
id="disqus_thread" style="border: 0px solid #E9300C;"></div><div
class=" row" id="commentSection"><div
class="col-md-12"><div
id="disqus_thread"></div></div></div></div></div></div></div><div
class="col-md-4"><div
id="space"></div><div
class="card-4 story_turn_ad ad np">
&nbsp;&nbsp;<div
id="ads-rec1"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('ads-rec1');});</script></div></div><div
class="card-4 ad text-center">
&nbsp;&nbsp;<div
id="ads-rec2"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('ads-rec2');});</script></div></div><div
class="card-4 story_turn_ad ad"><div
id="ads-rec3"><script type="text/javascript">googletag.cmd.push(function(){googletag.display('ads-rec3');});</script></div></div><div
class="card-4 story_turn_ad ad np"><div
class="ads" id="ads-rec5"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-rec5");});</script></div></div><div
class="card-4 ad ad-mar-top ad-mar-bot text-center clearfix"><div
class="ads" id="ads-rec4"><script type="text/javascript">googletag.cmd.push(function(){googletag.display("ads-rec4");});</script></div></div></div><div
class="col-md-4"><div
class="card-4"></div>
<br/></div></div></div></div></div><div
class="container"><div
class="col-md-8"><div
class="row"><div
class="col-md-12 category_header"><h2>More Stories In This Section</h2><div
id="base"></div></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/24/judy-foote-resigns-public-services-procurement-minister-step-mp-fall/117083"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/FooteSM1-469x400.jpg"   ></a><form
id="searchform117083" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform117083').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/24/judy-foote-resigns-public-services-procurement-minister-step-mp-fall/117083"><h3>Judy Foote resigns as minister, to step down as MP this fall</h3></a></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/23/protesters-descend-u-s-embassy-rally-racism-wake-charlottesville-violence/117059"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/IMG_3732-600x400.jpg"   ></a><form
id="searchform117059" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform117059').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/23/protesters-descend-u-s-embassy-rally-racism-wake-charlottesville-violence/117059"><h3>Hundreds rally against racism outside U.S. Embassy</h3></a></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/23/senators-join-chorus-opposing-justice-ministers-drunk-driving-proposal/116782"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/JusticeJakeWrightphotoSM-600x400.jpg"   ></a><form
id="searchform116782" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116782').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/23/senators-join-chorus-opposing-justice-ministers-drunk-driving-proposal/116782"><h3>Tory, Liberal Senators join chorus opposing justice minister’s drunk-driving proposal</h3></a></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/23/caucuses-make-public-members-animal-rights-group/116904"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/hutchings-zimmer_facebook.t599c6ba4.m800.x067bf679-533x400.jpg"   ></a><form
id="searchform116904" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116904').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/23/caucuses-make-public-members-animal-rights-group/116904"><h3>All-party caucuses should make member lists public: animal rights group</h3></a></div><div
class="bar"></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/23/changes-faces-jobs-senate-house-administration/116730"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/pjimage-5-533x400.jpg"   ></a><form
id="searchform116730" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116730').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/23/changes-faces-jobs-senate-house-administration/116730"><h3>More changes to faces, jobs of Senate, House administration</h3></a></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/23/mps-senators-echo-scheers-condemnation-of-the-rebel-but-many-stay-silent/116812"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/peter4-1-600x400.jpg"   ></a><form
id="searchform116812" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116812').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/23/mps-senators-echo-scheers-condemnation-of-the-rebel-but-many-stay-silent/116812"><h3>Conservative MPs, Senators echo Scheer’s condemnation of The Rebel, but many stay silent</h3></a></div><div
class="col-md-3 col-sm-6 col-xs-12 card-6">
<a
href="http://www.hilltimes.com/2017/08/22/liberal-conservative-voters-split-warrantless-searches-electronic-devices-cbsa-agents-poll/116832"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2017/08/799px-Entering_Can._White_Rock_BC_from_U.S._Blaine_WA-533x400.jpg"   ></a><form
id="searchform116832" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OrangeTag" value="News"></form>
<a
href="#" onclick="document.getElementById('searchform116832').submit();return false"><span
class="tag">News</span></a>
<a
href="http://www.hilltimes.com/2017/08/22/liberal-conservative-voters-split-warrantless-searches-electronic-devices-cbsa-agents-poll/116832"><h3>Conservative supporters okay with warrantless electronic searches at border, while others disapprove: survey</h3></a></div></div></div><div
class="col-md-4 col-md-12 most_read"><div
class="tabs">
<button
class="active"><div
class="tabbed"><a
href="#"> Most Read</a></div></button></div><div
class="widget"><div
class="number"><p>1</p></div><div
class="title"><h4><a
href="http://www.hilltimes.com/2017/01/03/hill-times-list-best-books-2016/91612" id="populat_url">The Hill Times’ List of The Best Books in 2016</a></h4></div><div
class="image"></div><div
class="bar"></div><div
class="number"><p>2</p></div><div
class="title"><h4><a
href="http://www.hilltimes.com/2013/12/06/pbo-again-at-odds-with-feds-over-budget-details/26873" id="populat_url">PBO again at odds with feds over budget details</a></h4></div><div
class="image"></div><div
class="bar"></div><div
class="number"><p>3</p></div><div
class="title"><h4><a
href="http://www.hilltimes.com/2016/11/01/need-know-marijuana-legalization-canada-2/86116" id="populat_url">All you need to know about marijuana legalization in Canada</a></h4></div><div
class="image"><a
href="http://www.hilltimes.com/2016/11/01/need-know-marijuana-legalization-canada-2/86116"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2016/11/Tween-Marijuana-medical-2151041.t54106b8d.m800.x50a3f0a2-600x400.jpg"   ></a></div><div
class="bar"></div><div
class="number"><p>4</p></div><div
class="title"><h4><a
href="http://www.hilltimes.com/2005/08/15/people-are-better-haters-than-forgivers/5557" id="populat_url">People are better haters than forgivers</a></h4></div><div
class="image"></div><div
class="bar"></div><div
class="number"><p>5</p></div><div
class="title"><h4><a
href="http://www.hilltimes.com/2016/02/29/spouses-of-canadians-to-get-permanent-residency-immediately-mccallum/52239" id="populat_url">Spouses of Canadians to get permanent residency immediately: McCallum</a></h4></div><div
class="image"><a
href="http://www.hilltimes.com/2016/02/29/spouses-of-canadians-to-get-permanent-residency-immediately-mccallum/52239"><img
src="http://hilltimes.hilltimespublish.netdna-cdn.com/wp-content/uploads/2016/01/mccallum-600x400.jpg"   ></a></div><div
class="bar"></div></div></div><div
class="bar"></div></div> <script>$(document).ready(function(){$('#loadingImage').hide();$('#emailThis').submit(function(e){e.preventDefault();$('#loadingImage').show();$.post("/wp-content/themes/hilltimes-master/emailThis.php",$('#emailThis').serialize()).done(function(data){$('#emailthisresult').html(data);$('#loadingImage').hide();});});});</script> <style>#populat_url:hover{color:#175173 !important}#space{width:100%;height:25px !important}</style>  </div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1271965-4','auto');var dimensionValue='Non Subscriber';ga('set','dimension1',dimensionValue);ga('set','dimension2','Taylor Blewett');ga('set','contentGroup1','News');ga('send','pageview');</script> <div
class="container"><div
class="row footer"><div
class="col-lg-12 col-md-12 logo"><div
class="row"><div
class="col-md-12"><div
class="footer_logo">
<img
src="/wp-content/themes/hilltimes-master/images/hill_logo.jpg"/></div></div><div
class="col-md-3"><ul><li><span>INSIDE THE HILL TIMES </span></li><li><a
href="http://www.hilltimes.com/news">NEWS</a></li><li><a
href="http://www.hilltimes.com/politics">POLITICS</a></li><li><a
href="http://www.hilltimes.com/opinion">OPINION</a></li><li><form
id="searchformFeatures" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="FeatureTerm" value="Features"></form>
<a
href="#" onclick="document.getElementById('searchformFeatures').submit();return false">FEATURES</a></li><li><form
id="searchformThe Q&A" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="The Q&A"></form>
<a
href="#" onclick="document.getElementById('searchformThe Q&A').submit();return false">THE Q&A</a></li><li><a
href="http://www.hilltimes.com/legislation">LEGISLATION</a></li><li><a
href="http://www.hilltimes.com/lobbying">LOBBYING</a></li><li><a
href="http://www.hilltimes.com/hill-life-people">HILL LIFE & PEOPLE</a></li><li><a
href="http://www.hilltimes.com/policy">POLICY BRIEFINGS</a></li><li><a
href="http://www.hilltimes.com/global/policy-archive">EMBASSY POLICY BRIEFINGS</a></li><li><a
href="http://www.hilltimes.com/calendar">PARLIAMENTARY CALENDAR</a></li><li><a
href="#">PHOTOS | VIDEOS</a></li><li><form
id="searchformLetters to the editor" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OpinionTerm" value="Letters to the editor"></form>
<a
href="#" onclick="document.getElementById('searchformLetters to the editor').submit();return false">LETTERS TO THE EDITOR</a></li><li><form
id="searchformEditorial" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="OpinionTerm" value="Editorial"></form>
<a
href="#" onclick="document.getElementById('searchformEditorial').submit();return false">EDITORIAL</a></li><li><a
href="http://www.hilltimes.com/archive-page">ARCHIVES</a></li><li><a
href="http://www.hilltimes.com/global-archive">EMBASSY ARCHIVES</a></li><li><a
href="http://www.hilltimes.com/global/global-slideshow-archive">EMBASSY SLIDESHOW ARCHIVES</a></li></ul></div><div
class="col-md-3"><ul><li><span>COLUMNS AND CARTOONS</span></li><li><form
id="searchformCivil Circles" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="Civil Circles"></form>
<a
href="#" onclick="document.getElementById('searchformCivil Circles').submit();return false">CIVIL CIRCLES</a></li><li><form
id="searchformHEARD ON THE HILL" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="HEARD ON THE HILL"></form>
<a
href="#" onclick="document.getElementById('searchformHEARD ON THE HILL').submit();return false">HEARD ON THE HILL</a></li><li><form
id="searchformHILL CLIMBERS" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="HILL CLIMBERS"></form>
<a
href="#" onclick="document.getElementById('searchformHILL CLIMBERS').submit();return false">HILL CLIMBERS</a></li><li><form
id="searchformPARTY CENTRAL" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="PARTY CENTRAL"></form>
<a
href="#" onclick="document.getElementById('searchformPARTY CENTRAL').submit();return false">PARTY CENTRAL</a></li><li><form
id="searchformSPIN DOCTORS" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="HillLifeTerm" value="SPIN DOCTORS"></form>
<a
href="#" onclick="document.getElementById('searchformSPIN DOCTORS').submit();return false">SPIN DOCTORS</a></li><li><form
id="searchformSHEILA COPPS" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="SHEILA COPPS"></form>
<a
href="#" onclick="document.getElementById('searchformSHEILA COPPS').submit();return false">SHEILA COPPS</a></li><li><a
href="http://www.hilltimes.com/cartoon">MICHAEL DE ADDER</li><li><form
id="searchformGERRY NICHOLLS" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="GERRY NICHOLLS"></form>
<a
href="#" onclick="document.getElementById('searchformGERRY NICHOLLS').submit();return false">GERRY NICHOLLS</a></li><li><form
id="searchformSUSAN RILEY" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="SUSAN RILEY"></form>
<a
href="#" onclick="document.getElementById('searchformSUSAN RILEY').submit();return false">SUSAN RILEY</a></li><li><form
id="searchformSCOTT TAYLOR" method="post" action="http://www.hilltimes.com/columnist">
<input
type="hidden" name="EMColumnistName" value="SCOTT TAYLOR"></form>
<a
href="#" onclick="document.getElementById('searchformSCOTT TAYLOR').submit();return false">SCOTT TAYLOR</a></li><li><form
id="searchformJIM CRESKEY" method="post" action="http://www.hilltimes.com/columnist">
<input
type="hidden" name="EMColumnistName" value="JIM CRESKEY"></form>
<a
href="#" onclick="document.getElementById('searchformJIM CRESKEY').submit();return false">JIM CRESKEY</a></li><li><form
id="searchformGWYNNE DYER" method="post" action="http://www.hilltimes.com/columnist">
<input
type="hidden" name="EMColumnistName" value="GWYNNE DYER"></form>
<a
href="#" onclick="document.getElementById('searchformGWYNNE DYER').submit();return false">GWYNNE DYER</a></li><li><form
id="searchformDAVID CRANE" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="DAVID CRANE"></form>
<a
href="#" onclick="document.getElementById('searchformDAVID CRANE').submit();return false">DAVID CRANE</a></li><li><form
id="searchformMICHAEL GEIST" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="MICHAEL GEIST"></form>
<a
href="#" onclick="document.getElementById('searchformMICHAEL GEIST').submit();return false">MICHAEL GEIST</a></li><li><form
id="searchformTIM HARPER" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="TIM HARPER"></form>
<a
href="#" onclick="document.getElementById('searchformTIM HARPER').submit();return false">TIM HARPER</a></li><li><form
id="searchformCHANTAL HÉBERT" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="CHANTAL HÉBERT"></form>
<a
href="#" onclick="document.getElementById('searchformCHANTAL HÉBERT').submit();return false">CHANTAL HÉBERT</a></li><li><form
id="searchformANDREW CARDOZO" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="ANDREW CARDOZO"></form>
<a
href="#" onclick="document.getElementById('searchformANDREW CARDOZO').submit();return false">ANDREW CARDOZO</a></li><li><form
id="searchformMURRAY DOBBIN" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="MURRAY DOBBIN"></form>
<a
href="#" onclick="document.getElementById('searchformMURRAY DOBBIN').submit();return false">MURRAY DOBBIN</a></li><li><form
id="searchformWARREN KINSELLA" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="WARREN KINSELLA"></form>
<a
href="#" onclick="document.getElementById('searchformWARREN KINSELLA').submit();return false">WARREN KINSELLA</a></li><li><form
id="searchformSARAH SCHMIDT" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="SARAH SCHMIDT"></form>
<a
href="#" onclick="document.getElementById('searchformSARAH SCHMIDT').submit();return false">SARAH SCHMIDT</a></li><li><form
id="searchformZACH PAIKIN" method="post" action="http://www.hilltimes.com/list-by-tag">
<input
type="hidden" name="authorName" value="ZACH PAIKIN"></form>
<a
href="#" onclick="document.getElementById('searchformZACH PAIKIN').submit();return false">ZACH PAIKIN</a></li></ul></div><div
class="col-md-3"><ul><li><span>HILL TIMES PUBLISHING</span></li><li><a
href="http://www.hilltimes.com/pandi-download">POWER & INFLUENCE</a></li><li><a
href="http://www.thewirereport.ca/">THE WIRE REPORT</a></li><li><a
href="http://www.lobbymonitor.ca/">THE LOBBY MONITOR</a></li><li><a
href="http://www.parliamentnow.ca/">PARLIAMENT NOW</a></li><li><a
href="http://hilltimescareers.ca/">THE HILL TIMES CAREERS</a></li><li><a
href="http://www.hilltimes.com/classifieds">CLASSIFIEDS</a></li><li><a
href="http://www.hilltimes.com/HT-books/">BOOKS</a></li><li><a
href="http://www.hilltimes.com/events/">EVENTS</a></li></ul></div><div
class="col-md-3"><ul><li><span>MORE INFO</span></li><li><a
href="http://www.hilltimes.com/about-us">ABOUT US</a></li><li><a
href="http://www.hilltimes.com/staff-member-page">OUR TEAM</a></li><li><a
href="http://www.hilltimes.com/contact-us">CONTACT US</a></li><li><a
href="http://www.hilltimes.com/advertising-audience-page">ADVERTISING</a></li><li><a
href="https://www.hilltimes.com/get-a-subscription">SUBSCRIBE</a></li><li><a
href="http://www.hilltimes.com/group-subscription">GROUP SUBSCRIPTIONS</a></li><li><a
href="http://www.hilltimes.com/submit-an-article">SUBMIT AN ARTICLE</a></li><li><a
href="http://www.hilltimes.com/internships">INTERNSHIPS</a></li><li><a
href="http://www.hilltimes.com/reuse-permissions">REUSE & PERMISSIONS</a></li><li><a
href="http://www.hilltimes.com/usercenter">MEMBER CENTER</a></li></ul></div><div
class="bar"></div><div
class="col-md-12 clearfix"><div
class="social_icons">
<a
href="https://www.facebook.com/thehilltimes"><img
src="/wp-content/uploads/2016/06/fb.png" width="64" height="64"/></a>
<a
href="https://plus.google.com/107143293498461677314/about"><img
src="/wp-content/uploads/2016/06/gp.png" width="64" height="64"/></a>
<a
href="https://www.linkedin.com/company/hill-times-publishing"><img
src="/wp-content/uploads/2016/06/li.png" width="64" height="64"/></a>
<a
href="https://twitter.com/thehilltimes"><img
src="/wp-content/uploads/2016/06/tw.png" width="64" height="64"/></a></div><div
class="bar"></div></div></div></div><div
class="col-md-12" style="margin-bottom:20px;"><p
class="footer2">
<a
href="http://www.hilltimes.com/reuse-permissions">&copy; 2017 Hill Times Publishing</a> |
<a
href="http://www.hilltimes.com/contact-us">Contact Us</a> |
<a
href="http://www.hilltimes.com/internships">Work with Us</a> |
<a
href="http://www.hilltimes.com/advertising-audience-page">Advertise</a></p></div></div></div>  <script>$(document).ready(function(){$('#loadingImage').hide();$('#emailThis').submit(function(e){e.preventDefault();$('#loadingImage').show();$.post("/wp-content/themes/hilltimes-master/emailThis.php",$('#emailThis').serialize()).done(function(data){$('#emailthisresult').html(data);$('#loadingImage').hide();});});});</script> <script>$(document).ready(function(){$("#rssnewssetting1 p ").append("<div class='bar'></div>");$("#rssnewssetting2 p ").append("<div class='bar'></div>");$("#rssnewssetting3 p ").append("<div class='bar'></div>");});</script> <script>$(document).ready(function(){$('#AjaxloadingImage').hide();$('#pmorning form').submit(function(e){e.preventDefault();$('#AjaxloadingImage').show();$.post("wp-content/themes/hilltimes-master/politics_this_morning_newsletter_set.php",$('#pmorning #mc-embedded-subscribe-form').serialize()).done(function(data){$('#politicThisMorning').html(data);$('#AjaxloadingImage').hide();});});});</script> <script>$(document).ready(function(){$('#loadingImage').hide();$('.tweak-mailchimp-signup #mc-embedded-subscribe-form').submit(function(e){e.preventDefault();$('#loadingImage').show();$.post("wp-content/themes/hilltimes-master/events_newsletter_set.php",$('#newsletterEvents #mc-embedded-subscribe-form').serialize()).done(function(data){$('#eventSubscribe').html(data);$('#loadingImage').hide();});});});</script> <script>$(document).ready(function(){$('#loadingImage').hide();$('#errordate').hide();$('#EMyear').change(function(){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/global-fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});$('#EMmonth').change(function(event){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/global-fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});$('#EMday').change(function(){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/global-fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});$('#year').change(function(){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});$('#month').change(function(event){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});$('#day').change(function(){$('#errordate').hide();$('#loadingImage').show();var currentYear="";var recentIssueMonth="";var recentIssueDay="";var selectedMonth=$("#month").val();var selectedYear=$("#year").val();if(parseInt(selectedMonth)>parseInt(recentIssueMonth)&&parseInt(currentYear)==parseInt(selectedYear)){$('#errordate').show();$("#errordate").html("<p><strong>please choose a valid month,the date you chose is an upcoming issue</p></strong>");$('#loadingImage').hide();return;}
$.post("wp-content/themes/hilltimes-master/fetch_archive.php",$('#userForm').serialize()).done(function(data){$('#results').html(data);$('#loadingImage').hide();});});});</script> <script type="text/javascript">function fetch_select(val)
{var policyTag=$("#policyTag").val();var policyYear=$("#policyYear").val();var searchTerm=policyTag+' - '+policyYear;$('#year').text(searchTerm);$.ajax({type:'post',url:'wp-content/themes/hilltimes-master/fetch_policy_briefing.php',data:{get_option:policyYear,policy_tag:policyTag},success:function(response){document.getElementById("new_select").innerHTML=response;}});}</script> <script>$('#edd-card-number-wrap span').hide();$('#edd-card-number-wrap label').hide();$('#edd-card-cvc-wrap span').hide();$('#edd-card-cvc-wrap label').hide();$('#edd-card-name-wrap span').hide();$('#edd-card-name-wrap label').hide();$('.card-expiration span').hide();$('#edd-card-address-wrap span').hide();$('#edd-card-address-wrap label').hide();$('#edd-card-address-2-wrap span').hide();$('#edd-card-address-2-wrap label').hide();$('#edd-card-city-wrap span').hide();$('#edd-card-city-wrap label').hide();$('#edd-card-zip-wrap span').hide();$('#edd-card-zip-wrap label').hide();$('#edd-card-country-wrap span').hide();$('#edd-card-country-wrap label').hide();$('#edd-card-state-wrap span').hide();$('#edd-card-state-wrap label').hide();$('#edd-shipping-address-wrap span').hide();$('#edd-shipping-address-wrap label').hide();$('#edd-shipping-address-2-wrap span').hide();$('#edd-shipping-address-2-wrap label').hide();$('#edd-shipping-city-wrap span').hide();$('#edd-shipping-city-wrap label').hide();$('#edd-shipping-country-wrap span').hide();$('#edd-shipping-country-wrap label').hide();$('#edd-shipping-state-wrap span').hide();$('#edd-shipping-state-wrap label').hide();$('#edd-shipping-zip-wrap span').hide();$('#edd-shipping-zip-wrap label').hide();$('#edd-email-wrap span').hide();$('#edd-email-wrap label').hide();$('#edd-first-name-wrap span').hide();$('#edd-first-name-wrap label').hide();$('#edd-last-name-wrap span').hide();$('#edd-last-name-wrap label').hide();$('#edd_register_account_fields span').hide();$('#edd_register_account_fields label').hide();$('#edd_login_fields label').hide();$(".edd_errors").insertBefore($("#edd_checkout_wrap"));$('#edd-discount-code-wrap span').text('Enter a promo code if you have one:');$('#edd-discount').attr("placeholder","Enter promotion code");</script> <script>$(".edd_checkout_register_login").click(function(){});$(document).ready(function(){$("#previewcheckout").click(function(){var email=$("#edd-email").val();var fname=$("#edd-first").val();var lname=$("#edd-last").val();var line1=$("#card_address").val();var line2=$("#card_address_2").val();var state=$("#card_state").val();var zip=$('input:text[name=card_zip]').val();var country=$("#billing_country :selected").text();var phone=$("#edd-phone").val();var company=$("#edd-company").val();var shippingline1=$("input:text[name=shipping_address]").val();var shippingline2=$("input:text[name=shipping_address_2]").val();var shippingcity=$("input:text[name=shipping_city]").val();var shippingcountry=$('select[name="shipping_country"] option:selected').val();var shippingstate=$('select[name="shipping_state_ca"] option:selected').val();var shippingzip=$("input:text[name=shipping_zip]").val();if(email!=undefined){$("#pemail p").text(email);}
if(fname!=undefined&&lname!=undefined){$("#pname p").text(fname+' '+lname);}
if(line1!=undefined&&state!=undefined){$("#paddress p").text(line1+', '+state);}
if(line2!=undefined){$("#paddress2 p").text(line2);}
if(zip!=undefined&&country!=undefined){$("#paddresszc p").text(zip+', '+country);}
if(phone!=undefined){$("#pphone p").text(phone);}
if(company!=undefined){$("#pcompany p").text(company);}
if($("input:text[name=shipping_address]").length){if(shippingline1==undefined&&shippingstate==undefined){$("#spaddress p").text(line1+', '+state);}
if(shippingline2==undefined){$("#spaddress2 p").text(line2);}
if(shippingzip==undefined&&shippingcountry==undefined){$("#spaddresszc p").text(zip+', '+country);}}
if(shippingline1!=undefined&&shippingstate!=undefined){$("#spaddress p").text(shippingline1+', '+shippingstate);}
if(shippingline2!=undefined){$("#spaddress2 p").text(shippingline2);}
if(shippingzip!=undefined&&shippingcountry!=undefined){$("#spaddresszc p").text(shippingzip+', '+shippingcountry);}});});</script> <script>$(function(){var appendthis=("<div class='modal-overlay js-modal-close'></div>");$('a[data-modal-id]').click(function(e){e.preventDefault();$("body").append(appendthis);$(".modal-overlay").fadeTo(500,0.7);var modalBox=$(this).attr('data-modal-id');$('#'+modalBox).fadeIn($(this).data());});$(".js-modal-close, .modal-overlay").click(function(){$(".modal-box, .modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});});$(window).resize(function(){$(".modal-box").css({top:($(window).height()-$(".modal-box").outerHeight())/2,left:($(window).width()-$(".modal-box").outerWidth())/2});});$(window).resize();});</script> <script>$(document).ready(function(){$('#loadingImage').hide();$('#mc-embedded-subscribe-form-2').submit(function(e){e.preventDefault();$('#loadingImage').show();$.post("wp-content/themes/hilltimes-master/ip_based_login_newsletter_update.php",$('#mc-embedded-subscribe-form-2').serialize()).done(function(data){$('#ipnewsletterUpdate').html(data);$('#loadingImage').hide();});});});</script> <style>.edd_errors
p{color:red}.a-single{display:inline-block;vertical-align:top}.ad{text-align:center}#edd_discount_code{margin-top:30px}#edd_checkout_form_wrap{margin-top:0px}</style></body></html>
<!--
*** This site runs WP Super Minify plugin v1.3.2 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 26.401% | Size before compression: 94912 bytes | Size after compression: 69854 bytes. ***
-->
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1503634069 -->